콘텐츠로 바로가기
  • 검색 필드가 비어 있으므로 제안 사항이 없습니다.

ArcGIS 제품을 활용한 애플리케이션

(ArcScene) .las 포인트 클라우드 가져오기

1. ArcToolbox를 엽니다.
2. 데이터 관리 > LAS 데이터 세트 > LAS 데이터 세트 생성을 선택합니다 . 3. 색상 정보(트루 RGB)를 보려면 LAS 데이터 세트 툴바를 열고 RGB를 선택합니다 .


arcgis_las_toolbar.PNG

.las 포인트 클라우드를 TIN 형식으로 변환

먼저 새로운 LAS 데이터셋을 생성합니다.

1. LAS 데이터셋을 생성할 폴더를 마우스 오른쪽 버튼으로 클릭하고 [ 새로 만들기] > [LAS 데이터셋]을 클릭합니다 . 2. 새 LAS 데이터 셋의 이름을 프로젝트에 사용할 원하는 이름으로 변경합니다. 3. 새로 생성된 LAS 데이터셋을 두 번 클릭합니다. 4. [LAS 데이터셋 속성] 창에서 [LAS 파일] 탭을 선택하여 LAS 데이터셋에 LAS 파일을 추가합니다. [파일 추가] 또는 [폴더 추가]를 사용할 수 있습니다 .


자세한 내용은 ArcGIS 도움말을.

.las 데이터셋을 생성한 후, TIN을 생성하십시오.

1. ArcToolbox를 엽니다.
2. 3D Analyst Tools > Conversion > From Las Dataset > Las Dataset to TIN을 선택합니다.

arcgis_tin.png

자세한 내용은 ArcGIS 도움말을.

.tif DSM/DTM 가져오기

ArcCatalog 또는 파일 탐색기 창 에서 .tif 파일을 드래그 앤 드롭하기만 하면 됩니다 . 자세한 내용은 ArcGIS 도움말을 참조하세요 . 또는 표준 도구 모음 의 데이터 추가 버튼을 사용할 수도 있습니다 . 자세한 내용은 ArcGIS 도움말을 참조하세요 .

DSM/DTM의 등고선

Pix4Dmapper는 등고선을 생성할 수 있습니다. 자세한 내용은 메뉴 프로세스 > 등고선 생성을참조하십시오. 또한 Pix4Dmapper에서 생성된 DSM 또는 DTM을 사용하여 등고선을 추출할 수도 있습니다.

1. ArcCatalog 또는 파일 탐색기 창 에서 .tif 파일을 드래그 앤 드롭합니다 . 자세한 내용은 ArcGIS 도움말을 참조하세요 . 또는 표준 도구 모음 에서 데이터 추가 버튼을 사용할 수도 있습니다 . 자세한 내용은 ArcGIS 도움말을 참조하세요 . 2. ArcToolbox를 엽니다.
3. 공간 분석 도구 > 표면 > 등고선을 선택합니다.

자세한 내용은 ArcGIS 도움말을.

시각적인 측면을 개선하기 위해 작은 선을 삭제하고, 윤곽선을 부드럽게 하고, 기호를 편집할 수 있습니다.

작은 줄을 삭제하세요

지역 및 고도에 따라 미세한 등고선이 생성될 수 있습니다(아래 그림 참조).

arcgis_tiny_contours.png

1. 등고선 .shp 파일을 마우스 오른쪽 버튼으로 클릭하고 '속성 테이블 열기'를 클릭합니다 .
2. 길이 필드가 없으면 생성합니다. 메뉴 모음에서 '테이블 옵션' > '필드 추가'를 클릭합니다. 그러면 '길이 '라는 헤더가 있는 새 열이 추가됩니다 . 3. 길이 필드를 마우스 오른쪽 버튼으로 클릭합니다. 4. '기하 계산'을 선택합니다 . 5. ' 속성 ' 필드에서 '길이'를 선택합니다 . 6. 테이블을 닫습니다. 7. 편집기 도구 모음에서 '편집기' > '편집 시작'을 클릭합니다 . 8. 메뉴에서 '선택' > '속성별 선택'을 클릭합니다 . 9. 길이 값을 설정합니다. 이 값보다 길이가 작은 모든 등고선이 선택됩니다. 10. 선택된 선을 삭제합니다. 11. 편집기 도구 모음에서 '편집기' > '편집 내용 저장'을 클릭합니다 .
12. 편집기 도구 모음에서 '편집기' > '편집 중지'를 클릭합니다 .








arcgis_select_by_attribute_contours.png


매끄러운 윤곽선

윤곽선은 종종 날카롭기 때문에 부드럽게 다듬어야 합니다.

1. ArcToolbox를 엽니다.
2. 지도 제작 도구 > 일반화 > 부드러운 선을.

자세한 내용은 ArcGIS 도움말을.

arcgis_smooth_lines.png

기호를 편집하세요

자세한 내용은 ArcGIS 제품을 활용한 응용 프로그램을.

표시 및 기호

객체의 심볼 표시에 관한 다양한 옵션이 있습니다. 여기서는 주요 등고선(10미터 간격)을 다른 등고선보다 굵게 표시하는 방법을 설명합니다. 이 심볼을 사용하면 주요 등고선을 다른 등고선과 쉽게 구분할 수 있습니다.

1. 등고선 .shp 파일을 마우스 오른쪽 버튼으로 클릭합니다. 2. 속성을 클릭합니다 . 3. 속성 창 메뉴에서 기호를 클릭합니다 . 4. 범주 > 고유 값을 클릭합니다 . 5. 값 필드를 고도로 변경합니다 . 6. 값 추가를 클릭합니다 . 7. 값 추가 창에서 주요 고도(이 예에서는 10미터 간격)를 선택하고 확인을 클릭합니다 . 8. 기호 창에서 방금 추가한 새 등고선 값을 선택한 다음 마우스 오른쪽 버튼을 클릭하고 값 그룹화를 클릭합니다 . 9. 주요 등고선과 그룹화되어 레이블이 지정된 다른 등고선에 사용할 기호를 선택합니다.







<all other values>.

arcgis_symbol_contours.png

(ArcGloble) .kml 정사영상 가져오기

1. ArcGlobe에서 KML 툴바를 엽니다 . 2. 오른쪽 상단 모서리에 있는 KML 데이터 추가 버튼을 클릭합니다 . 3. 원하는 .kml 파일을 찾아 선택합니다. 4. 열기를 클릭합니다 .
ic_arcgis_add_kml.png

제3자 정보 고지 사항:

PIX4D는 타사 플랫폼 및 제품에 대한 지침을 단지 통합 문제를 해결하는 데 도움이 되는 참고 자료로 제공할 뿐입니다. 해당 업체들은 PIX4D와 독립적인 회사입니다. PIX4D는 이러한 제품의 성능, 정확성 또는 신뢰성을 유지, 관리 또는 보증하지 않습니다.

PIX4D는 이 주제에 대한 추가 정보를 찾을 수 있도록 제3자 링크 또는 연락처 정보를 제공할 수 있습니다. 이러한 연락처 정보는 예고 없이 변경될 수 있습니다. PIX4D는 제3자 문서 또는 연락처 정보의 정확성을 보장하지 않습니다.