콘텐츠로 바로가기
  • 검색 필드가 비어 있으므로 제안 사항이 없습니다.

PIX4Dmatic 의 관심 영역(ROI)

관심 영역은 프로젝트에서 생성되는 결과물의 범위를 줄이고, 처리 속도를 높이거나, 보다 집중적이고 정확한 결과를 도출하기 위한 경계 영역입니다.

중요한:
  • 프로젝트당 하나의 관심 지역만 지정할 수 있습니다.
  • 결과에 영향을 줄 수 있는 중복도가 낮은 영역은 제외하는 것이 좋습니다.

 

관심 영역의 효과

관심 영역은 처리 범위를 제한하는 데 사용될 수 있으며 다음과 같은 다양한 핵심 측면에서 유용할 수 있습니다

  • 프로젝트에 필요한 저장 공간을 줄이세요.
  • 프로젝트 처리 속도를 높이세요.
  • 프로젝트 처리에 필요한 하드웨어 용량을 줄입니다.
  • 더욱 선명한 결과물을 만들어보세요.
  • 관심 영역 주변을 제외하여 프로젝트의 제한된 영역에 대한 결과만 생성합니다. 예를 들어, 사선으로 촬영된 이미지를 제외하는 방식입니다.

참고: 관심 영역(ROI)은 처리 과정의 어느 단계에서든 그릴 수 있습니다. 하지만 즉각적인 효과를 위해서는 보정 또는 밀집화 단계 전에 ROI를 추가하는 것이 좋습니다.

  • ROI가 밀집화 단계 이후에 정의된 경우, 변경 사항이 적용되려면 포인트 클라우드를 다시 처리해야 합니다.
  • DSM 및 정사영상 생성에 ROI만 사용하려는 경우, 고밀도 포인트 클라우드 단계를 다시 처리할 필요 없이 ROI를 생성한 다음 DSM을 생성하면 됩니다.
    ROI_DSM

관심 영역을 가져오는 방법

관심 지역을 가져오려면:

  • 파일 > 가져오기 > 관심 영역을 클릭하세요.

해당 파일에는 다각형 또는 원과 같은 단일 형상만 포함되어야 합니다. 프로젝트 내에서 한 번에 하나의 관심 영역만 활성화할 수 있기 때문입니다. 파일에 여러 형상이 포함된 경우 특정 형상을 관심 영역으로 지정할 수 없습니다.

참고: PIX4Dmatic 3D 현재 관심 영역 가져오기에 .kml 파일만 지원합니다

관심 영역을 내보내는 방법

관심 지역을 내보내려면:

  • 파일 > 내보내기 > 관심 영역을 클릭하세요.

해당 파일에는 프로젝트에서 사용된 관심 영역이 .kml 형식으로 내보내진 형태로 포함되어 있습니다.

참고: 임의의 좌표 참조 시스템(CRS)을 사용하여 프로젝트를 처리한 경우 관심 영역을 내보낼 수 없습니다.

관심 지역에 접근하는 방법

관심 지역에 접근하려면:

  • 콘텐츠 패널에서 처리 영역 관심 영역은 아이콘을 클릭하여 숨기거나 표시할 수 있습니다 시계 . 
    ROI_2.0
  • 메뉴 표시줄에서 보기 > 관심 영역을

관심 영역을 그리는 방법

관심 영역을 그리려면:

  1. 관심 영역 도구를 선택한 후 마우스 왼쪽 버튼을 클릭하여 첫 번째 꼭짓점을 배치하고 마우스 버튼을 놓습니다.
    roi_2_2.0
  2. 다음 꼭짓점을 배치하려면 마우스를 원하는 위치로 이동한 다음 마우스 왼쪽 버튼을 클릭하고 마우스 버튼을 놓으십시오.
  3. (선택 사항) Esc 키를 영역 생성을 취소할 수 있습니다.
  4. 마지막 꼭짓점을 마우스 오른쪽 버튼으로 클릭하여 다각형을 닫습니다.
  5. 파일 > 저장을 클릭하여 관심 영역을 프로젝트에 저장하세요.

관심 영역을 편집하는 방법

관심 영역을 편집하거나 각 꼭짓점의 위치를 ​​수정하려면 다음 단계를 따르세요

  1. 메뉴 막대, 도구 모음 또는 키보드 단축키를 사용하여 2D 또는 3D 보기 로 전환할 수 있습니다
  2. 관심 영역 내부의 아무 곳이나 클릭하여 꼭짓점이 보이도록 영역을 선택하세요.
  3. 정점을 클릭하여 선택하세요.
  4. 꼭짓점을 드래그하여 원하는 위치로 이동하세요.
  5. (선택 사항) Esc 키를 관심 영역 모드를 종료할 수 있습니다.
  6. (선택 사항) 개별 정점을 제거하려면 해당 정점을 마우스 왼쪽 버튼으로 클릭하여 선택한 다음 키보드의 Delete 버튼을 누르십시오
  7. (선택 사항) 새 꼭짓점을 추가하려면 그려진 다각형에서 꼭짓점을 추가할 위치를 마우스 오른쪽 버튼으로 클릭합니다.
  8. 관심 영역 외부를 클릭하여 변경 사항을 적용하세요.
참고: 관심 영역에 정점이 3개 이하인 경우, 정점을 삭제하면 전체 형상이 삭제됩니다.

관심 영역을 편집하거나 높이를 수정하려면 필요한 조정에 따라 위쪽 또는 아래쪽의 노란색 화살표를 사용하십시오.

관심 영역을 삭제하는 방법

관심 영역을 제거하려면:

  1. 2D 또는 3D 보기 에서 관심 영역(ROI) 내부의 아무 곳이나 클릭하여 선택합니다. 그런 다음 마우스 오른쪽 버튼을 클릭하고 " 관심 영역 삭제"를 선택합니다 .
    ROI_삭제_1.79
  2. 콘텐츠 패널에서 관심 영역 ROI 및 삭제를 선택하세요.
    판탈라 캡처 2025-12-29 121858