Global Mapper를 사용하는 애플리케이션
관심 영역이 매우 크고 데이터 양이 많을 경우, 하나의 영역에 대해 여러 개의 PIX4Dmapper 프로젝트를 생성할 수 있습니다. 여러 프로젝트에서 생성된 .tif 파일을 병합하려면 Global Mapper와 같은 외부 GIS 소프트웨어를 사용하십시오.
Global Mapper에서 서로 다른 GeoTIFF 정사영상 파일을 병합하려면 다음 단계를 따르세요
1. 메뉴 모음에서 파일 > 새 맵 카탈로그 만들기를 클릭합니다 . 2. 다른 이름으로 저장 창에서 새 Global Mapper 프로젝트를 저장할 위치를 선택하고 저장을 클릭합니다 . 3. 맵 카탈로그 수정 창에서 파일 추가를 클릭하여 병합할 파일을 선택합니다. 4. 맵 카탈로그에 추가된 맵 수에 대한 메시지가 나타납니다. 확인을 클릭합니다 . 5. 맵 카탈로그 수정 창에서 확인을 클릭합니다 . 6. 메뉴 모음에서 파일 > 내보내기 > 래스터 이미지 형식으로 내보내기를 클릭합니다 . 7. 내보내기 형식 선택 팝업 창에서 GeoTIFF를 선택 하고 확인을 클릭합니다 . 8. GeoTIFF 내보내기 옵션 창에서 다음 옵션을 선택합니다.

PIX4Dmapper 등고선을 생성할 수 있습니다. 자세한 내용은 메뉴 프로세스 > 등고선 생성을 참조하십시오. 또한 PIX4Dmapper.
1. .tif 파일을 Global Mapper의 메인 화면으로 드래그 앤 드롭합니다. 2. 메뉴 모음에서 분석 > 윤곽선 생성...을
클릭합니다. 3. 윤곽선 생성 옵션 창에서 설정을 확인하고 확인 을 클릭합니다 .
시각적인 면을 개선하기 위해 작은 선들을 삭제하고 윤곽선을 부드럽게 처리할 수 있습니다.
작은 줄을 삭제하세요
지역 및 고도에 따라 미세한 등고선이 생성될 수 있습니다(아래 그림 참조).

1. 메뉴 모음에서 편집 > 디지털화 도구를 사용하여 모든 피처 선택을 클릭합니다 . 2. 모든 피처가 자동으로 선택되면 디지털화 도구를 클릭합니다 . 3. 기본 뷰를 마우스 오른쪽 버튼으로 클릭하고 속성/스타일 기능 > 선택한 피처의 측정 속성 추가/업데이트를 클릭합니다 .
4. 메뉴 모음에서 검색 > 속성, 이름 및 설명으로 검색을 클릭합니다 . 5. 벡터 데이터 검색 창의 검색 기준 섹션에서 속성/항목 드롭다운 목록에서 길이를 선택합니다 . 비교 값을 입력합니다 . 이 값보다 길이가 작은 모든 윤곽선이 선택됩니다. 6. 선택 항목 삭제를 클릭합니다 .
![]()

매끄러운 윤곽선
윤곽선은 종종 날카롭기 때문에 부드럽게 다듬어야 합니다.
1. 메뉴 모음에서 [편집]을.
2. [디지타이저 도구를 사용하여 모든 피처 선택]을.
3. 모든 피처가 자동으로 선택되면 [클릭]을 클릭합니다
.
4. 기본 보기에서 마우스 오른쪽 버튼을 클릭하고 [피처 이동/재구성] > [부드럽게 - 선택한 선/영역 피처 부드럽게]를.

미국 지질조사국(USGS) DEM 표준은 래스터 기반 디지털 고도 모델을 저장하기 위한 지리공간 파일 형식입니다. PIX4Dmapper 래스터 DSM/DTM을 GeoTIFF 형식으로 생성합니다. 이를 DEM으로 변환하려면 다음 단계를 따르세요
1. GeoTIFF 파일을 Global Mapper의 메인 화면으로 드래그 앤 드롭합니다.
2. 메뉴 모음에서 파일 > 내보내기 > 고도 격자 형식으로 내보내기를.
3. DEM 형식을 선택합니다.
자세한 내용은 Global Mapper 도움말을.
1. Global Mapper에서 등고선 파일을 엽니다. 2. 메뉴 모음에서 파일 > 내보내기 > 벡터 형식 내보내기를 클릭하고 XYZ(단순 ASCII) 텍스트 파일을 선택합니다 .
3. ASCII 내보내기 옵션 창에서 각 꼭짓점의 고도 내보내기 확인란을 선택 하고 확인 을 클릭합니다 . 4. 새 Global Mapper 프로젝트(작업 공간)를 엽니다. 5. 메뉴 모음에서 파일 > 일반 ASCII 텍스트 파일 열기를 클릭합니다 . 6. 열린 창에서 이전에 내보낸 파일(3단계)을 선택합니다. 7. 일반 ASCII 텍스트 파일 가져오기 옵션 창에서 좌표 오프셋/축척 선택을 클릭하고 점, 선 및 영역 피처 확인란을 선택합니다 . 8. 좌표 오프셋/축척 선택 창에서 Z축 수직 오프셋 값(이 예에서는 30미터)을 설정하고 확인을 클릭합니다 .

이제 등고선이 수직으로 이동되었습니다. 레이블을 새 고도 값으로 변경하려면 다음 단계를 따르세요
1. 메뉴 모음에서 도구 > 제어 센터를 클릭합니다 . 2. 등고선 레이어를 마우스 오른쪽 버튼으로 클릭합니다. 3. 속성 값 계산 - 속성 값 계산/복사를 클릭합니다 . 4. 속성 계산 설정 창에 새 속성 이름을 입력합니다. 5. 원본 속성 필드에서 고도를 선택합니다 . 6. 작업 필드에서 추가를 선택합니다 .
7. 사용된 고정 값 필드에서 오프셋을 설정합니다(이 예에서는 30미터). 8. 계산을 클릭합니다 . 9. 메뉴 모음에서 도구 > 제어 센터를 클릭합니다 . 10. 등고선 레이어를 선택하고 옵션을 클릭합니다.
11. 벡터 옵션 창에서 선택한 속성 값을 이름에 사용 옵션을 선택 하고 드롭다운 목록에서 이전에 생성한 새 속성(4단계)을 선택합니다. 12. 표시되는 경우 레이어 레이블 표시 확인란을 선택합니다 .

면책 조항: Pix4D는 고객 편의를 위해 이 정보를 제공합니다. Pix4D는 이 콘텐츠의 유효성 또는 정확성에 대해 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.