콘텐츠로 바로가기
  • 검색 필드가 비어 있으므로 제안 사항이 없습니다.

인터페이스 - PIX4Dmapper

이 글은 PIX4Dmapper 인터페이스에 대한 소개이며, 인터페이스의 네 가지 구성 요소에 대해 설명합니다.

메인 화면

PIX4Dmapper 실행하면 환영 화면이 나타납니다. 메인 화면은 4개의 섹션으로 나뉘어 있습니다

  • 메뉴바
  • 툴바
  • 보기 도구 모음
  • 기본 작업 공간

메인뷰_뉴.png

기본 작업 공간 에서 프로젝트 탭 의 다음 바로가기 기능을 바로 사용할 수 있습니다 . 새 프로젝트 생성, 기존 프로젝트의 로컬 경로로 이동하여 열기, 로컬 디렉터리로 이동할 필요 없이 썸네일 사진을 클릭하여 최근 프로젝트 목록 보기 등이 가능합니다.

이 섹션에서 이용 가능한 다른 옵션은 다음과 같습니다

  • 뉴스 탭: Pix4D 공식 웹사이트 바로가기 링크.
  • 팁 탭: Pix4D 기술 자료 문서로 바로 연결되는 링크입니다.
  • 도움말 탭: 매뉴얼, 예제 데이터 세트, 커뮤니티 페이지 및 비디오 튜토리얼에 대한 직접 링크입니다.
  • 데모 프로젝트... 탭: 기본 템플릿을 사용하여 데모 프로젝트를 처리할 수 있습니다.

메뉴바

네 가지 항목이 있습니다

  • 프로젝트: 이 메뉴를 사용하면 사용자 계정에 PIX4Dcloud 라이선스가 활성화된 경우 프로젝트를 생성, 열기, 닫기, 저장, 분할하거나 PIX4Dcloud . 또한 이미지, GCP 및 출력 좌표계의 속성을 보고 정의할 수 있습니다.
  • 처리: 이 메뉴를 통해 모든 처리 옵션과 작업에 접근할 수 있습니다.
  • 보기: 이 메뉴를 통해 소프트웨어의 다양한 보기 모드에 접근할 수 있습니다. 선택한 보기 모드에 따라 메뉴 막대에 지도, 레이클라우드, 볼륨, 모자이크 편집기 또는 인덱스 계산기. 이 추가 메뉴 막대 항목에는 선택한 보기 모드에 특화된 옵션이 포함되어 있습니다.
  • 도움말: 이 메뉴:
    • 매뉴얼, 지원 사이트 및 커뮤니티 페이지에 대한 접근 권한을 제공합니다.
    • 일부 설정(프록시, 카메라 모델 데이터베이스, 언어)을 지정할 수 있습니다
    • 설치된 버전에 대한 정보를 제공합니다.

메뉴 모음 항목 내의 다양한 옵션은 프로젝트 상태 및 선택된 옵션에 따라 활성화되거나 비활성화될 수 있습니다.

툴바

툴바 내의 다양한 버튼은 프로젝트 상태 및 선택된 옵션에 따라 활성화되거나 비활성화될 수 있습니다. 각 버튼의 기능은 메뉴 모음을 통해서도 접근할 수 있으며, 자세한 내용은 다음 문서에서 설명합니다.

툴바 버튼은 다음과 같습니다

왼쪽에:

  • 프로젝트

카메라.png 이미지 속성 편집기...
십자선.png GCP/MTP 관리자...

  • 프로세스

품질 보고서.png 품질 보고서...결과
폴더 열기.png 폴더 열기...
재최적화.png 재최적화,
리매치_최적화.png 재매칭 및 최적화

오른쪽에:

사용자.png 사용자 옵션: 네 가지 항목 중에서 선택할 수 있습니다.

    • USERNAME으로 로그인됨: 사용자 이름을 표시합니다.
    • 클라우드 프로젝트 : 사용자 웹사이트 계정을 열고 사용자가 업로드한 프로젝트에 접근할 수 있는 프로젝트 페이지(https://mapper.pix4d.com/projects/)를 표시합니다
    • 라이선스 관리: 사용자 웹사이트 계정을 열고 라이선스 페이지를 표시합니다. 사용자는 이 페이지에서 라이선스 및 장치 정보를 확인할 수 있습니다(https://mapper.pix4d.com/licenses/).
    • 로그아웃...: 설치된 컴퓨터에서 라이선스를 비활성화하는 옵션입니다.

사이드바 표시: 메인 창 오른쪽에 사이드바를 표시합니다. 홈 보기와 볼륨 보기에는 오른쪽 사이드바가 없습니다.

사이드바 숨기기: 메인 창 오른쪽에 있는 사이드바를 숨깁니다. 홈 보기와 볼륨 보기에는 오른쪽 사이드바가 없습니다.

보기 메뉴 막대 항목( 지도 보기, 레이클라우드, 볼륨, 모자이크 편집기, 인덱스 계산기 ) 을 사용하여 다양한 보기를 활성화하면 도구 모음에 몇 가지 추가 버튼이 나타납니다. 이러한 추가 버튼은 선택한 보기에 특화되어 있습니다.

보기 도구 모음

메인 창 왼쪽에 나타나는 이 메뉴에서는 보기, 진행률 표시줄(처리 중 및/또는 로그 출력 표시 줄), 그리고 처리 옵션 창을 선택할 수 있습니다. 프로젝트 상태와 선택한 옵션에 따라 각 옵션이 활성화되거나 비활성화될 수 있습니다. 소프트웨어를 처음 시작할 때는 시작 화면과 로그 출력 표시줄만 활성화됩니다.

다음과 같은 보기 옵션을 사용할 수 있습니다

다음과 같은 바를 이용하실 수 있습니다:

다음 창을 사용할 수 있습니다

보기 도구 모음을 표시/숨기려면 메뉴 막대에서 보기 > 보기 도구 모음 표시를 클릭합니다.

다른 관점

보기 도구 모음에서 다른 보기로 이동할 수 있습니다. 프로젝트를 열면 기본적으로 지도 보기가 선택되어 2D 보기가 나타납니다. 레이 클라우드 또는 볼륨을 선택하면 3D 보기가 나타납니다. 모자이크 편집기를 선택하면 모자이크 보기가 나타나고, 인덱스 계산기를 선택하면 인덱스 보기가 나타납니다.

프로젝트에서 이러한 보기 기능은 해당 프로세스 단계가 완료되는 즉시 사용 가능해집니다. 예를 들어, 모자이크 편집기는 세 번째 처리 단계가 완료되면 사용할 수 있으며, 그렇지 않으면 도구 모음에서 해당 버튼이 비활성화됩니다.

New_Map_View_PIX4Dmapper.jpg

New_rayCloud_view_PIX4Dmapper.png

New_Volume_view_PIX4Dmapper.png

새로운_정사영상PIX4Dmapper

new_index_Calculator_PIX4Dmapper.jpg