콘텐츠로 바로가기
  • 검색 필드가 비어 있으므로 제안 사항이 없습니다.

PIX4Dmapper 에서 처리 영역을 사용하는 방법

 

처리 영역을 사용하면 재구성 처리를 위한 특정 영역을 정의하여, 프로젝트에 대해 표시되는 포인트 클라우드 데이터와 생성되는 출력물의 범위를 해당 영역으로 제한할 수 있습니다. 이를 통해 불필요한 콘텐츠를 제거하고 처리 시간을 단축하여 더욱 깔끔하고 집중된 결과를 얻을 수 있습니다. 이 문서에서는 지도 보기와 레이 클라우드에서 처리 영역을 그리고, 가져오고, 편집하는 방법에 대한 단계별 지침을 제공합니다.

중요한:
  • 프로젝트당 하나의 처리 영역만 그리거나 가져올 수 있습니다.
  • 결과에 영향을 줄 수 있는 중복도가 낮은 영역은 제외하는 것이 좋습니다.
  • 메뉴 프로세스 > 처리 옵션... > 2. 포인트 클라우드 및 메시 > 고급에서 처리 영역 사용 옆의 확인란을 선택해야 처리 영역이 레이 클라우드 뷰의 표시와 2단계 포인트 클라우드 및 메시 처리 과정에 영향을 미칩니다 .

처리 영역의 영향

처리 영역의 효과는 처리 속도 향상, 결과 및 결과 표시 방식 개선 등을 포함합니다.

처리 속도

프로젝트에 처리 영역을 포함시키면 2단계인 포인트 클라우드 및 메시 생성 과 3단계인 DSM, 정사영상 및 인덱스 생성 의 처리 속도를 향상시킬 수 있습니다 . 이러한 단계의 처리는 해당 영역 내부에 집중되고 영역 외부는 무시됩니다. 특정 경우에는 전체 영역을 처리 영역 으로 묶으면 처리 속도를 크게 높일 수 있으며, 특히 긴 복도형 프로젝트에서 효과적입니다.

팁: 프로젝트 전체 범위를 포함하여 결과를 생성하려면 프로젝트 영역보다 더 큰 처리 영역을 그리는 것을 고려해 보세요.

결과 및 결과 표시

처리 단계 2 이전에 처리 영역이 그려진 경우, 포인트 클라우드 및 메시 :

  • 단계 결과입니다. 초기 처리 그대로 유지되며, 재처리가 필요하지 않습니다.
  • 자동 연결 지점의 표시는 처리 영역.
  • 2단계(포인트 클라우드 및 메시) 와 3단계 (DSM, 정사영상 및 인덱스) 의 결과는 처리 영역을 고려하여 처리됩니다.
팁: 메뉴 프로세스 > 처리 옵션... > 2. 포인트 클라우드 및 메시 > 고급에서 처리 영역 사용 옆의 확인란을 선택해야 처리 영역이 다음과 같이 작동합니다.
  • rayCloud 뷰의 표시 방식을 변경합니다.
  • 2단계 포인트 클라우드 및 메시 처리 중에 영향을 미칩니다 .

단계 처리 후 처리 영역이 남아 있는 경우: 포인트 클라우드 및 메시:

  • 1단계 초기 처리 및 2단계 포인트 클라우드 및 메시 의 결과는 그대로 유지되며 재처리가 필요하지 않습니다.
  • 자동 연결점 및 고밀도 포인트 클라우드의 표시는 처리 영역.
  • 레이어 목록을 통해 내보낸 고밀도 포인트 클라우드는 처리 영역. 포인트 클라우드 내보내기에 대한 자세한 내용은 포인트 클라우드 내보내기를.
  • 2 단계 후 3D 텍스처 메쉬가 생성됩니다. 포인트 클라우드와 메쉬는 처리 영역 에 맞춰집니다 .
  • 3 단계의 향후 결과인 DSM, 정사영상 및 색인은 처리 영역 에 부합할 것입니다 .

단계 처리 후 처리 영역이 있는 경우 DSM, 정사영상 및 색인:

  • 1단계 초기 처리 , 2단계 포인트 클라우드 및 메시 생성 , 3단계 DSM, 정사영상 및 인덱스 생성 결과는 그대로 유지되며 재처리가 필요하지 않습니다.
  • 자동 연결점 및 고밀도 포인트 클라우드의 표시는 처리 영역.
  • 레이어 목록을 통해 내보낸 고밀도 포인트 클라우드는 처리 영역. 포인트 클라우드 내보내기에 대한 자세한 내용은 포인트 클라우드 내보내기를.
  • 단계 후 생성된 3D 텍스처 메시입니다. 포인트 클라우드와 메시는 처리 영역에 맞지 않으므로 메시를 다시 처리해야 합니다.
  • 단계 이후에 생성된 디지털 지형 모델(DTM)과 등고선은 DSM, 정사영상 및 색인도 영향을 받지 않습니다.

지도 보기 에서 처리 영역을 그리는 방법

입장: 처리 영역은 다음과 같이 그릴 수 있습니다 지도 보기:
  • 프로젝트가 생성되는 즉시.
  • 프로젝트에 지리 위치 정보(이미지 지오태그 또는 지상 기준점(GCP))가 포함되어 있는 경우.
  • 출력 좌표계가 임의적이지 않은 경우.
  1. 메뉴 모음에서 보기 > 지도 보기를.
     PIX4Dmapper 에서 지도 보기
  2. 메뉴 모음에서 지도 보기 > 처리 영역 > 그리기를.
     PIX4Dmapper 에서 지도 보기 처리 영역 그리기
  3. 팝업 창에서 확인을.
     PIX4Dmapper 에서 처리 영역 메시지
  4. 마우스 왼쪽 버튼을 클릭하여 첫 번째 꼭짓점을 배치한 다음 마우스 버튼을 놓습니다.
  5. 마우스를 움직여 왼쪽 클릭하여 다음 꼭짓점을 배치한 다음 마우스 버튼을 놓으세요.
  6. 마지막 꼭짓점을 마우스 오른쪽 버튼으로 클릭하여 다각형을 닫습니다.
  7. 프로젝트 > 프로젝트 저장 을 클릭하여 처리 영역을 프로젝트에 저장하십시오.
     PIX4Dmapper 에서 프로젝트 저장

지도 보기 에서 처리 영역을 가져오는 방법

입장: 처리 영역을 가져올 수 있습니다 지도 보기:
  • 프로젝트가 생성되는 즉시.
  • 프로젝트에 지리 위치 정보(이미지 지오태그 또는 지상 기준점(GCP))가 포함되어 있는 경우.
  • 출력 좌표계가 임의적이지 않은 경우.
  1. 메뉴 모음에서 보기 > 지도 보기를.
     PIX4Dmapper 에서 지도 보기
  2. 메뉴 모음에서 지도 보기 > 처리 영역 > 가져오기를 클릭합니다.
     PIX4Dmapper 에서 지도 보기 처리 영역 그리기
  3. SHP 또는 KML 형식의 파일을 선택하십시오.
  4. 프로젝트 > 프로젝트 저장 을 클릭하여 처리 영역을 프로젝트에 저장하십시오.

지도 보기 에서 처리 영역을 편집하는 방법

  1. 메뉴 모음에서 보기 > 지도 보기를.
     PIX4Dmapper 에서 지도 보기
  2. 메뉴 모음에서 지도 보기 > 처리 영역 > 편집...을
     PIX4Dmapper 에서 지도 보기 처리 영역 그리기
  3. 셀을 두 번 클릭하여 꼭짓점 좌표를 편집하세요.
     PIX4Dmapper 의 처리 영역 편집 창
  4. 프로젝트 > 프로젝트 저장 을 클릭하여 처리 영역을 프로젝트에 저장하십시오.

팁: 맵 보기 > 처리 영역 > 제거 를 클릭하여 처리 영역을 제거한 다음 처음부터 다시 그리 거나 가져오는 것을 고려해 볼 수 있습니다 .

RayCloud에서 처리 영역을 그리는 방법

입장: 레이클라우드에 처리 영역을 그릴 수 있습니다
  • 1 단계 이후 초기 처리가 완료됩니다.
  • 프로젝트에 이미지 지오태그나 지상 기준점(GCP)과 같은 지리 위치 정보가 포함되어 있는지 여부.
  • 출력 좌표계가 정의되었는지 또는 임의적인지 여부.
      1. 메뉴 모음에서 보기 > rayCloud를.
         PIX4Dmapper 에서 rayCloud 보기
      2. 메뉴 모음에서 rayCloud > 새 처리 영역을.
         PIX4Dmapper 의 rayCloud 새 처리 영역
      3. 마우스 왼쪽 버튼을 클릭하여 첫 번째 꼭짓점을 배치한 다음 마우스 버튼을 놓습니다.
      4. 마우스를 움직여 왼쪽 클릭하여 다음 꼭짓점을 배치한 다음 마우스 버튼을 놓으세요.
      5. 마지막 꼭짓점을 마우스 오른쪽 버튼으로 클릭하여 다각형을 닫습니다.
        팁: 객체는 물론 지상 기준점(GCP) 및 수동 연결점(MTP)도 해당 영역 외부에 있더라도 표시됩니다.
      6. 프로젝트 > 프로젝트 저장 을 클릭하여 처리 영역을 프로젝트에 저장하십시오.

RayCloud에서 처리 영역을 편집하는 방법

접근 권한: 단계 이후 rayCloud에서 처리 영역을 편집할 수 있습니다. 초기 처리가 완료되었습니다.
  1. 메뉴 모음에서 보기 > rayCloud를.
     PIX4Dmapper 에서 rayCloud 보기
  2. 레이어 메뉴 에서 처리 영역 옆의 확인란을 선택하여 레이 클라우드에 레이어를 표시합니다.
    레이어의 처리 영역 PIX4Dmapper
  3. 레이어 메뉴 에서 '처리 영역'을 클릭하여 레이어를 선택합니다.
  4. 레이클라우드 보기에서 편집하려는 정점을 마우스 왼쪽 버튼으로 클릭한 다음 마우스 버튼을 놓습니다.
    처리 영역 꼭짓점
  5. 정점을 다시 클릭하고 새 위치로 드래그한 다음 마우스 버튼을 놓으세요.
  6. 필요한 경우 오른쪽 사이드바에서 최대 고도 및/또는 최소 고도를 처리 영역의 두께를 편집할 수 있습니다. 자세한 내용은 메뉴 보기 > rayCloud > 오른쪽 사이드바 > 처리 영역을.
  7. 프로젝트 > 프로젝트 저장 을 클릭하여 처리 영역을 프로젝트에 저장하십시오.