콘텐츠로 바로가기
  • 검색 필드가 비어 있으므로 제안 사항이 없습니다.

예시 프로젝트 - 실제 사진측량 데이터

드론이나 무인 항공기로 촬영한 실제 사진측량 샘플 데이터를 사용하여 2D 및 3D 결과물을 생성해 보세요.

이 프로젝트들을 무료로 다운로드*하고 실제 데이터셋을 사용하여 Pix4D의 데스크톱 기능을 살펴보세요.

중요: *이 데이터 세트는 개인 또는 전문 교육 목적으로만 사용할 수 있습니다. 상업적 또는 홍보 목적으로 사용할 경우, "Pix4D 제공 / pix4d.com"이라는 문구를 반드시 표시하고 모든 텍스트에 pix4d.com 링크를 포함해야 합니다. 사용 관련 자세한 내용은 마케팅 팀에 문의하십시오.

실제 데이터를 사용하면 Pix4D 소프트웨어의 기능을 확인할 수 있으며, 직접 데이터를 수집할 때 필요한 사항을 이해하는 데 도움이 됩니다.

어디서부터 시작해야 할지 모르시겠나요? 각 데이터 세트 아래의 지침을 따라 첫 번째 프로젝트를 만들어 보세요.

더 많은 영감을 얻고 싶으시다면, 저희 커뮤니티 명예의 전당을 확인해 보세요

LOGO_KB_Demo_Projects_Mapper.pngPIX4Dmapper 예제 프로젝트

채석장

데이터셋을 다운로드 하거나 에서 확인하세요 PIX4Dcloud

 

본 프로젝트의 목표는 SenseFly SODA가 장착된 eBee 드론을 사용하여 채석장의 DSM(디지털 표고 모델)과 정사영상을 생성하는 것입니다.
quarry_raster_dsm.png

 

프로젝트 일반 정보
프로젝트
위치 스위스
평균 지상 샘플링 거리(GSD) 5.40cm / 2.13인치
적용 범위 0.5776 km2 / 57.7565 ha / 0.223 sq. mi. / 142.79 acres
출력 좌표계 CH1903 / LV03
베셀 1841 기준 지오이드 높이. 타원체 = 0미터
이미지 획득  
무인 항공기 eBee 클래식(senseFly)
이미지 획득 계획 1편성, 이중 격자 비행 계획
카메라 센스플라이 소다.
이미지  
이미지 수 347
이미지 크기 5472x3648
이미지 지리적 위치 좌표계 WGS84
GCP  
GCP 수 9개의 3D GCP
GCP 좌표계 CH1903 / LV03

 

프로젝트 파일 다운로드

데이터셋은 여기에서 에서 확인할 수 있습니다 PIX4Dcloud 여기.

다운로드한 폴더에는 다음과 같은 파일과 폴더가 포함되어 있습니다

  • 이미지: JPG 형식의 RGB 이미지
  • inputs/gcp_overview: 각 GCP를 식별하는 데 도움이 되는 이미지
  • inputs/gcpPositionsXYZ_EPSG21781.csv: GCP 입력 지리 위치 파일입니다.
  • example_quarry_2.p4d에서 열 수 있는 프로젝트 파일입니다 PIX4Dmapper.

 

지침
제공된 .p4d 프로젝트 파일을 사용하여 데이터셋을 처리합니다

이 섹션에서는 채석장의 DSM과 정사영상을 생성하기 위해 데이터 세트를 처리하는 방법을 설명합니다.

1. example_quarry_2.p4d 프로젝트를 엽니다 . 2. 메뉴 모음에서 보기  > 처리(Processing)를 클릭합니다 . 처리 ( Processing  ) 막대가 기본 창 하단에 나타납니다.

 
참고: 본 프로젝트의 목표는 DSM과 정사영상을 생성하는 것이며, 항공 나디르 이미지를 사용했기 때문에 처리 템플릿을 3D 지도 로 설정했습니다. 이는 처리 > 처리 옵션 에서 확인할 수 있습니다 .
 

3. 처리 중 표시 줄에서 시작을  클릭하여 처리를 시작합니다.

데이터셋을 처리하고 새 프로젝트를 생성합니다

이 섹션에서는 채석장의 DSM과 정사영상을 생성하기 위한 프로젝트를 생성하고 처리하는 방법을 설명합니다.

A) 새 프로젝트를 생성하세요:

1. PIX4Dmapper. 실행합니다 2. 메뉴 모음에서 프로젝트 > 새 프로젝트...를 클릭합니다 . 3. 새 프로젝트 마법사가 열립니다. 4. 이름: 프로젝트 이름을 입력합니다. 이 예에서는 example_quarry_2를 입력합니다 . 5. (선택 사항) 생성 위치: 에서 찾아보기...를 클릭하고 , 프로젝트 위치 선택 팝업 창에서 프로젝트와 결과가 저장될 폴더를 선택한 다음 폴더 선택을 클릭합니다 .



 
참고: 프로젝트를 생성하면 '이름' 필드에 입력한 프로젝트 이름으로 된 폴더가 선택한 폴더에 생성되어 모든 결과물이 저장됩니다. .p4d 프로젝트 파일도 이 폴더에 저장됩니다.
 

6. (선택 사항) 모든 새 프로젝트를 선택한 폴더에 저장하려면 '기본 프로젝트 위치로 사용'  확인란을 선택합니다 . 7. '프로젝트 유형' 섹션에서 기본 옵션인 '새 프로젝트'를 선택한 상태로 유지합니다. 8. ' 다음'을 클릭합니다 .

새 프로젝트 마법사는 이미지 선택 창을 표시합니다.

9. [디렉토리 추가...] 를 클릭하고 프로젝트에 이미지를 추가할 이미지 폴더를 선택합니다 . 10. [ 다음]을 클릭합니다 .

새 프로젝트 마법사를 실행하면 이미지 속성 창이 표시됩니다. 이미지의 지리적 위치 정보는 이미지 EXIF ​​데이터에서 자동으로 불러와지며, WGS84(위도, 경도, 고도) 좌표로 제공됩니다. 이때 수직 좌표계는 WGS 84 타원체 기준 지오이드 높이가 0미터로 설정됩니다. 카메라 모델은 카메라 모델 데이터베이스(SODA_10.6_5472x3648 (SI002001AA7C00213) (RGB))에서 불러옵니다.

11. 다음을.

새 프로젝트 마법사에는 출력 좌표계 선택 창이 표시됩니다. 기본적으로 소프트웨어에서 마지막으로 선택한 출력 좌표계가 선택됩니다.

12. 알려진 좌표계  CH1903 / LV03을 선택합니다 . 13. 고급 좌표 옵션을  선택하고 수직 좌표계  에서 Bessel 1841 타원체 위의 지오이드 높이를 선택합니다 . 값을 0 으로 설정합니다. 14. 다음을 클릭합니다 .

새 프로젝트 마법사는 처리 옵션 템플릿 창을 표시합니다.

15. 3D 지도를 템플릿을 선택하세요.

 
참고: 본 프로젝트의 목표는 DSM과 정사영상을 생성하는 것이며, 항공 나디르 이미지를 사용했으므로 선택할 템플릿은 3D 지도.
 

16. [마침]을 클릭하여 마법사를 완료하고 프로젝트를 생성합니다. 메인 창 하단에 진행률 표시 줄이 나타납니다

 

B) GCP를 소개하고 표시합니다

1. 메뉴 모음에서  프로젝트 > GCP/MTP 관리자...를 클릭합니다 . 2.  GCP 가져오기...를 클릭합니다 . 8. 지상 기준점 가져오기  창에서 좌표 순서 에서 X , Y, Z  옵션을 선택합니다. 9. 지상 기준점 가져오기 창 에서 찾아보기를 클릭하고  입력  폴더 에서 gcpPositionsXYZ_EPSG21781.csv  파일을 선택한 다음 확인을 클릭합니다 . 10. 지상 기준점 가져오기 창 에서 확인을 클릭합니다 .



GCP와 해당 좌표를 가져와 GCP/MTP 관리자 창에서 시각화할 수 있습니다.

11. GCP/MTP 관리자 창에서 확인을 클릭합니다 . 12. 처리 막대 에서 1. 초기 처리를  선택하고 2. 포인트 클라우드 및 메시  와  3. DSM, 정사영상 및 인덱스를 선택 해제합니다 . 13. 처리 막대 에서 시작을  클릭하여 처리를 시작합니다.

1단계 초기 처리가 완료되면 rayCloud 가 열립니다.

14. 여기 설명된 2번부터 11번까지의 지침에 따라 rayCloud를 사용하여 GCP를 표시합니다. ( 지상 기준점(GCP) 가져오기 및 표시 방법 참조) . inputs/gcp_overview 폴더의 이미지를 참고하여 표시해야 할 GCP를 확인하십시오.

 

C) DSM 및 정사영상을 생성합니다

GCP가 표시되고 프로젝트가 다시 최적화될 때.

1. 처리 막대 에서 1. 초기 처리 항목을  비활성화하고 2. 포인트 클라우드 및 메시 항목  과 3. DSM, 정사영상 및 인덱스 항목을 활성화합니다 . 2. 처리 막대 에서 시작을  클릭하여 처리를 시작합니다.

건물

데이터셋을 다운로드 하거나 에서 확인하세요 PIX4Dcloud

 

본 프로젝트의 목표는 AscTec Falcon 8 UAV로 촬영한 건물의 3D 모델을 생성하는 것입니다.

DJI 빌딩.png

 

프로젝트 일반 정보  
프로젝트  
위치 독일
평균 지상 샘플링 거리(GSD) 1.89cm / 0.7인치
적용 범위 한정되지 않은
출력 좌표계 WGS84 / UTM 32N 구역
수직 좌표계: 해발고도 egm96
이미지 획득  
무인 항공기 AscTec Falcon 8 UAV (Ascending Technologies)
이미지 획득 계획 1회 비행, 건물 주변을 도는 원형 비행
카메라 소니 NEX-5 (RGB)
이미지  
이미지 수 36
이미지 크기 4592x3056
이미지 지리적 위치 좌표계 WGS84
GCP  
GCP 수 없음
GCP 좌표계 없음

 

프로젝트 파일 다운로드

데이터셋은 여기에서 에서 확인할 수 있습니다 PIX4Dcloud 여기.

다운로드한 폴더에는 다음과 같은 파일과 폴더가 포함되어 있습니다

  • 이미지: JPG 형식의 RGB 이미지.
  • example_building.p4d에서 열 수 있는 프로젝트 파일입니다 PIX4Dmapper.

 

지침
제공된 .p4d 프로젝트 파일을 사용하여 데이터셋을 처리합니다

건물의 3D 모델을 생성하기 위해 데이터 세트를 처리하려면 다음과 같은 단계를 따르세요

1. example_building.p4d  프로젝트 파일을 더블 클릭하여 엽니다. 2. 메뉴 모음에서  보기  > 처리(Processing)를 클릭합니다 . 처리(Processing  ) 막대가 메인 창 하단에 나타납니다.

 
참고: 이 프로젝트의 목표는 3D 모델만 생성하는 것(DSM 및 정사영상 제외)이므로 처리 템플릿을 '3D 모델' 로 설정했습니다. 이는 '처리 > 처리 옵션...'  에서 확인할 수 있습니다 .
 

3. 처리 중 표시 줄에서 시작을  클릭하여 처리를 시작합니다.

데이터셋을 처리하고 새 프로젝트를 생성합니다

이 섹션에서는 건물의 3D 모델을 생성하기 위한 프로젝트를 만들고 처리하는 방법을 설명합니다.

A) 새 프로젝트를 생성하세요:

1. PIX4Dmapper. 실행합니다 2. 메뉴 모음에서 프로젝트 > 새 프로젝트...를 클릭합니다 . 3. 새 프로젝트 마법사가 열립니다. 4. 이름: 프로젝트 이름을 입력합니다. 이 예에서는 example_building을 입력합니다 . 5. (선택 사항) 생성 위치: 에서 찾아보기...를 클릭하고 , 프로젝트 위치 선택 팝업 창에서 프로젝트와 결과가 저장될 폴더를 선택한 다음 폴더 선택을 클릭합니다 .



 
참고: 프로젝트를 생성하면 '이름' 필드에 입력한 프로젝트 이름으로 된 폴더가 선택한 폴더에 생성되어 모든 결과물이 저장됩니다. .p4d 프로젝트 파일도 이 폴더에 저장됩니다.
 

6. (선택 사항) 모든 새 프로젝트를 선택한 폴더에 저장하려면 '기본 프로젝트 위치로 사용'  확인란을 선택합니다 . 7. '프로젝트 유형' 섹션에서 기본 옵션인 ' 새 프로젝트'를 선택한 상태로 유지합니다. 8. '  다음'을 클릭합니다 .

새 프로젝트 마법사는 이미지 선택 창을 표시합니다.

9. [디렉토리 추가...] 를 클릭하고 프로젝트에 이미지를 추가할 이미지 폴더를 선택합니다 . 10. [ 다음]을 클릭합니다 .

새 프로젝트 마법사를 실행하면 이미지 속성 창이 표시됩니다. 이미지의 지리적 위치 정보는 이미지 EXIF ​​데이터에서 자동으로 불러와지며, WGS84(위도, 경도, 고도) 좌표계로 표시되고 수직 좌표계는 MSL egm96을 사용합니다. 카메라 모델은 카메라 모델 데이터베이스(NEX-5_E16mmF2.8_16.0_4592x3056 (RGB))에서 불러옵니다.

11. 다음을.

새 프로젝트 마법사에는 출력 좌표계 선택 창이 표시됩니다. 기본적으로 소프트웨어에서 마지막으로 선택한 출력 좌표계가 선택됩니다.

12. 단위 에서 m을 선택합니다 . 13. 자동 감지를 선택합니다 . 14. 고급 좌표 옵션을  선택하고 수직 좌표계  에서 MSL > egm96을 선택합니다 .

새 프로젝트 마법사는 처리 옵션 템플릿 창을 표시합니다.

 
참고: 이 프로젝트의 목표는 3D 모델만 생성하는 것이며(DSM 및 정사영상 제외), 지상 이미지를 사용하므로 3D 모델 템플릿을 선택해야 합니다.
 

15. 3D 모델 템플릿을 선택합니다. 16. [마침]을 클릭하여 마법사를 완료하고 프로젝트를 생성합니다. 메인 창 하단에 진행률 표시줄이 나타납니다

B) 프로젝트를 진행합니다:

1. 처리 중 표시 줄에서 시작을  클릭하여 처리를 시작합니다.

 

지적도

데이터셋을 다운로드 하거나 에서 확인하세요 PIX4Dcloud

 

본 프로젝트의 목표는 Canon IXUS 120IS 카메라를 사용하여 마을의 DSM(디지털 표면 모델링) 및 정사영상을 생성하는 것입니다.
지적도_지점_구름.png

 

프로젝트 일반 정보  
프로젝트  
위치 스위스
평균 지상 샘플링 거리(GSD) 5.1cm / 2인치
적용 범위 0.2128 km2 / 21.2822 ha / 0.0822 sq. mi. / 52.6167 에이커
출력 좌표계 WGS84 / UTM 32N 구역
수직 좌표계: WGS 84 타원체 기준 지오이드 높이 = 0미터
이미지 획득  
무인 항공기 스윙렛 CAM(senseFly)
이미지 획득 계획 1편의 비행, 격자형 비행 계획
카메라 캐논 IXUS 120IS (RGB)
이미지  
이미지 수 68
이미지 크기 4000x3000
이미지 지리적 위치 좌표계 WGS84
GCP  
GCP 수 없음
GCP 좌표계 없음

 

프로젝트 파일 다운로드

데이터셋은 여기에서 에서 확인할 수 있습니다 PIX4Dcloud 여기.

다운로드한 폴더에는 다음과 같은 파일과 폴더가 포함되어 있습니다

  • 이미지: JPG 형식의 RGB 이미지
  • example_cadastre.p4d에서 열 수 있는 프로젝트 파일입니다 PIX4Dmapper.

 

지침
제공된 .p4d 프로젝트 파일을 사용하여 데이터셋을 처리합니다

이 섹션에서는 마을의 DSM과 정사영상을 생성하기 위해 데이터셋을 처리하는 방법을 설명합니다.

1. example_cadastre.p4d 프로젝트를 엽니다 . 2. 메뉴 모음에서 보기  > 처리 를 클릭 합니다 . 처리 표시  줄이 기본 창 하단에 나타납니다.

 
참고: 본 프로젝트의 목표는 DSM과 정사영상을 생성하는 것이며, 항공 나디르 이미지를 사용했기 때문에 처리 템플릿을 3D 지도 로 설정했습니다. 이는 처리 > 처리 옵션 에서 확인할 수 있습니다 .
 

3. 처리 중 표시 줄에서 시작을  클릭하여 처리를 시작합니다.

데이터셋을 처리하고 새 프로젝트를 생성합니다

이 섹션에서는 마을의 DSM과 정사영상을 생성하기 위한 프로젝트를 생성하고 처리하는 방법을 설명합니다.

A) 새 프로젝트를 생성하세요:

1. PIX4Dmapper. 실행합니다 2. 메뉴 모음에서 프로젝트 > 새 프로젝트...를 클릭합니다 . 3. 새 프로젝트 마법사가 열립니다. 4. 이름: 프로젝트 이름을 입력합니다. 이 예에서는 example_cadastre를 입력합니다 . 5. (선택 사항) 생성 위치: 찾아보기를 클릭하고 , 프로젝트 위치 선택 팝업 창에서 프로젝트와 결과가 저장될 폴더를 선택한 다음 폴더 선택을 클릭합니다 .



 
참고: 프로젝트를 생성하면 '이름' 필드에 입력한 프로젝트 이름으로 된 폴더가 선택한 폴더에 생성되어 모든 결과물이 저장됩니다. .p4d 프로젝트 파일도 이 폴더에 저장됩니다.
 

6. (선택 사항) 모든 새 프로젝트를 선택한 폴더에 저장하려면 '기본 프로젝트 위치로 사용'  확인란을 선택합니다 . 7. '프로젝트 유형' 섹션에서 기본 옵션인 '새 프로젝트'를 선택한 상태로 유지합니다.
8. ' 다음'을 클릭합니다 .

새 프로젝트 마법사는 이미지 선택 창을 표시합니다.

9. [디렉토리 추가...] 를 클릭하고 프로젝트에 이미지를 추가할 이미지 폴더를 선택합니다 . 10. [ 다음]을 클릭합니다 .

새 프로젝트 마법사를 실행하면 이미지 속성 창이 표시됩니다. 이미지의 지리적 위치 정보는 이미지 EXIF ​​데이터에서 자동으로 불러옵니다. 좌표계는 자동으로 WGS84로 설정되며, 수직 좌표계는 MSL egm96으로 지정됩니다. 이미지의 지리적 위치 정보가 WGS 84 좌표계에서 수직 좌표계가 WGS 84 타원체 기준 지오이드 높이 = 0으로 설정되어 있으므로 좌표계를 변경해야 합니다.

11. 이미지 지리 위치 > 좌표계 에서 편집...을 클릭합니다 . 12. 이미지 좌표계 선택  창 에서 WGS 84 좌표계를 사용하는 알려진 좌표계를 선택합니다 . 13. 이미지 좌표계 선택  창에서 고급 좌표 옵션을 선택하고 수직 좌표계  아래에서 WGS 84 타원체 위의 지오이드 높이를 선택합니다 . 값을 0 으로 설정합니다 . 14. 이미지 좌표계 선택  창에서 확인을 클릭합니다 .


이미지 속성  창 에서 카메라 모델은 카메라 모델 데이터베이스(CanonDIGITALIXUS120IS_5.0_4000x3000 (RGB))에서 불러와집니다.

15. 다음을.

새 프로젝트 마법사에는 출력 좌표계 선택 창이 표시됩니다. 기본적으로 소프트웨어에서 마지막으로 선택한 출력 좌표계가 선택됩니다.

16. 자동 감지를 선택합니다 . 17. 고급 좌표 옵션을  선택하고 수직 좌표계  에서 WGS 84 타원체 위의 지오이드 높이를 선택합니다 . 값을 0 으로 설정합니다 . 18. 다음을 클릭합니다 .

새 프로젝트 마법사는 처리 옵션 템플릿 창을 표시합니다.

19. 3D 지도를 템플릿을 선택하세요.

 
참고: 본 프로젝트의 목표는 DSM과 정사영상을 생성하는 것이며, 항공 나디르 이미지를 사용했으므로 3D 지도 템플릿을.
 

20. [마침]을 마법사를 완료하고 프로젝트를 생성합니다. 처리 창이 메인 창 하단에 열립니다.

B) 프로젝트를 진행합니다:

1. 처리 중 표시 줄에서 시작을  클릭하여 처리를 시작합니다.


건설 데이터 세트

데이터셋 다운로드

 

본 프로젝트의 목표는 건설 현장의 정사영상과 3D 포인트 클라우드를 생성하는 것입니다.

BIM_img.png

BIM_img1.png

 

프로젝트 일반 정보  
프로젝트  
위치 스위스
평균 지상 샘플링 거리(GSD) 1.83cm / 0.72인치
적용 범위 0.1326 km2 / 13.2612 ha / 0.0512 sq. mi. / 32.786 acres
출력 좌표계 WGS84 / UTM 32N 구역
수직 좌표계: WGS 84 타원체 기준 지오이드 높이 = 0미터
이미지 획득  
무인 항공기 eBee 클래식
이미지 획득 계획 1편의 비행, 격자형 비행 계획
카메라 소다 10.2 (RGB)
이미지  
이미지 수 197
이미지 크기 5472x3648
이미지 지리적 위치 좌표계 WGS84
GCP  
GCP 수 없음
GCP 좌표계 없음

 

프로젝트 파일 다운로드

데이터셋은 여기에서 다운로드할 수 있습니다 .

다운로드한 폴더에는 다음과 같은 파일과 폴더가 포함되어 있습니다

  • 이미지: JPG 형식의 RGB 이미지.
  • bim_dataset.p4d에서 열 수 있는 프로젝트 파일입니다. PIX4Dmapper

 

지침
제공된 .p4d 프로젝트 파일을 사용하여 데이터셋을 처리합니다

이 섹션에서는 정사영상을 생성하기 위해 데이터셋을 처리하는 방법을 설명합니다.

A) 프로젝트를 진행하세요:

1. bim_dataset.p4d 프로젝트 파일을 더블 클릭하여 엽니다. 2. 메뉴 모음에서 보기 > 처리(Processing)를 클릭합니다 . 처리  창이 메인 창 하단에 열립니다.

 
참고: 본 프로젝트의 목표는 건설 현장의 정사영상을 생성하는 것이므로 3D 지도 템플릿이 선택되었습니다.
 

3. 처리 창에서 시작을  클릭하여 처리를 시작합니다.

데이터셋을 처리하고 새 프로젝트를 생성합니다

이 섹션에서는 전체 프로젝트에 대한 정사영상을 생성하기 위해 프로젝트를 생성하고 처리하는 방법을 설명합니다.

A) 새 프로젝트를 생성하세요:

1. PIX4Dmapper. 실행합니다 2. 메뉴 모음에서 프로젝트 > 새 프로젝트...를 클릭합니다 . 3. 새 프로젝트 마법사가 열립니다. 4. 이름: 프로젝트 이름을 입력합니다. 이 예에서는 bim_dataset을 입력합니다 . 5. (선택 사항) 생성 위치: 찾아보기를 클릭하고 , 프로젝트 위치 선택 팝업 창에서 프로젝트와 결과가 저장될 폴더를 선택한 다음 폴더 선택을 클릭합니다 .



 
참고: 프로젝트를 생성하면 선택한 폴더에 '이름' 필드에 입력한 프로젝트 이름과 동일한 이름의 폴더가 생성되고 모든 결과물이 저장됩니다. .p4d 프로젝트 파일도 이 폴더에 저장됩니다.
 

6. (선택 사항) 모든 새 프로젝트를 선택한 폴더에 저장하려면 '기본 프로젝트 위치로 사용'  확인란을 선택합니다 . 7. '프로젝트 유형' 섹션에서 기본 옵션인 '새 프로젝트'를 선택한 상태로 유지합니다. 8. ' 다음'을 클릭합니다 .

새 프로젝트 마법사는 이미지 선택 창을 표시합니다.

9. [디렉토리 추가...]를 클릭하고 이미지 폴더를 선택하여 프로젝트에 이미지를 추가합니다.

10. 다음을.

새 프로젝트 마법사를 실행하면  이미지 속성  창이 표시됩니다. 이미지의 지리적 위치는 이미지 속성 창의 이미지 좌표계 섹션 에 이미 설정되어 있으므로 변경할 필요가 없습니다. 이미지의 지리적 위치 정보가 로드됩니다 .  카메라 모델은 카메라 모델 데이터베이스(SODA_10.2_5472x3648 (RGB))에서 로드됩니다.

11. 다음을.

새 프로젝트 마법사는 처리 옵션 템플릿 창을 표시합니다.

12. 창 왼쪽에서 3D 지도 템플릿을 선택합니다.
13. 다음을.

새 프로젝트 마법사에는 출력 좌표계 선택 창이 표시됩니다. 기본적으로 소프트웨어에서 마지막으로 선택한 출력 좌표계가 선택됩니다.

14. 단위 에서 m를 선택합니다 . 15. 자동 감지를 선택합니다 . 16. 고급 좌표 옵션을  선택하고 수직 좌표계  에서 WGS 84 타원체 위의 지오이드 높이를 선택합니다 . 값을 0 으로 설정합니다 . 17. 마침을 클릭하여 마법사를 완료하고 프로젝트를 생성합니다. 처리 창이 기본 창 하단에 열립니다.


B) 프로젝트를 진행합니다:

1. 메뉴 모음에서 [처리] > [처리 옵션]을  클릭하여 처리 옵션 창을 엽니다 . 2. [처리] 창 에서 [ 시작]  을 클릭하여 처리를 시작합니다.

처리가 완료되면 정사영상을 시각화하고 수정할 수 있습니다 .


독수리 조각상 - 휴대용 카메라

데이터셋 다운로드

 

이 프로젝트의 목표는 캐논 EOS 7D 카메라와 원근 렌즈를 사용하여 지상에서 독수리 조각상의 이미지를 촬영하여 3D 모델을 생성하는 것입니다.
독수리 동상 메쉬.png

 

프로젝트 일반 정보  
프로젝트  
위치 스위스
평균 지상 샘플링 거리(GSD) 한정되지 않은
적용 범위 한정되지 않은
출력 좌표계 임의적인
이미지 획득  
무인 항공기 없음
이미지 획득 계획 동상 주변을 두 번 걷는 코스가 있으며, 각각 다른 높이에서 걷습니다
카메라 캐논 EOS 7D (RGB)
이미지  
이미지 수 44
이미지 크기 5184x3456
이미지 지리적 위치 좌표계 없음
GCP  
GCP 수 없음
GCP 좌표계 없음

 

프로젝트 파일 다운로드

데이터셋은 여기에서 다운로드할 수 있습니다 .

다운로드한 폴더에는 다음과 같은 파일과 폴더가 포함되어 있습니다

  • 이미지: JPG 형식의 RGB 이미지.
  • example_eagle.p4d에서 열 수 있는 프로젝트 파일 PIX4Dmapper

 

지침
제공된 .p4d 프로젝트 파일을 사용하여 데이터셋을 처리합니다

이 섹션에서는 독수리 조각상의 3D 모델을 생성하기 위해 데이터 세트를 처리하는 방법을 설명합니다.

1. example_eagle.p4d  프로젝트를 더블 클릭하여 엽니다. 2. 메뉴 모음에서 보기 > 처리(Processing)를 클릭합니다 . 처리(Processing  ) 막대가 메인 창 하단에 나타납니다.
 

 
참고: 이 프로젝트의 목표는 3D 모델만 생성하는 것(DSM 및 정사영상 제외)이며, 지상 이미지를 사용했기 때문에 처리 템플릿을 3D 모델 로 설정했습니다. 이는 처리 > 처리 옵션  에서 확인할 수 있습니다
 

3. 처리 중 표시 줄에서 시작을  클릭하여 처리를 시작합니다.

데이터셋을 처리하고 새 프로젝트를 생성합니다

이 섹션에서는 독수리 조각상의 3D 모델을 생성하기 위한 프로젝트를 만들고 처리하는 방법을 설명합니다.

A) 새 프로젝트를 생성하세요:

1. PIX4Dmapper. 실행합니다 2. 메뉴 모음에서 프로젝트 > 새 프로젝트...를 클릭합니다 . 3. 새 프로젝트 마법사가 열립니다. 4. 이름: 프로젝트 이름을 입력합니다. 이 예에서는 example_eagle을 입력합니다 . 5. (선택 사항) 생성 위치: 찾아보기를 클릭하고 , 프로젝트 위치 선택 팝업 창에서 프로젝트와 결과가 저장될 폴더를 선택한 다음 폴더 선택을 클릭합니다 .



 
참고: 프로젝트를 생성하면 '이름' 필드에 입력한 프로젝트 이름으로 된 폴더가 선택한 폴더에 생성되어 모든 결과물이 저장됩니다. .p4d 프로젝트 파일도 이 폴더에 저장됩니다.
 

6. (선택 사항) 모든 새 프로젝트를 선택한 폴더에 저장하려면 '기본 프로젝트 위치로 사용'  확인란을 선택합니다 . 7. '프로젝트 유형' 섹션에서 기본 옵션인 '새 프로젝트'를 선택한 상태로 유지합니다.
8. ' 다음'을 클릭합니다 .

새 프로젝트 마법사는 이미지 선택 창을 표시합니다.

9. [디렉토리 추가...] 를 클릭하고 프로젝트에 이미지를 추가할 이미지 폴더를 선택합니다 . 10. [ 다음]을 클릭합니다 .

새 프로젝트 마법사에서 이미지 속성 창이 표시됩니다. 이미지의 지리적 위치 정보가 감지되지 않았습니다. 카메라 모델은 카메라 모델 데이터베이스(CanonEOS7D_EF-S15-85mmf/3.5-5.6ISUSM_15.0_5184x3456 (RGB))에서 불러옵니다.

11. 다음을.

새 프로젝트 마법사에는 출력 좌표계 선택 창이 표시됩니다. 기본적으로 소프트웨어에서 마지막으로 선택한 출력 좌표계가 선택됩니다.

12. 단위가 미터 인  임의 좌표계를 선택합니다 . 13. 다음을 클릭합니다 .

새 프로젝트 마법사는 처리 옵션 템플릿 창을 표시합니다.

 
참고: 본 프로젝트의 목표는 3D 모델만 생성하는 것(DSM 및 정사영상 제외)이며, 지상 이미지를 사용하므로 선택해야 할 템플릿은 3D 모델입니다.
 

14. 3D 모델 템플릿을 선택합니다. 15. [마침]을 클릭하여 마법사를 완료하고 프로젝트를 생성합니다. 메인 창 하단에 진행률 표시줄이 나타납니다

B) 프로젝트를 진행합니다:

1. 처리 막대 에서 1. 초기 처리를 선택 하고 2. 포인트 클라우드 및 메시를 선택 해제합니다 . 2. 처리 막대 에서 시작을  클릭하여 처리를 시작합니다. 초기 처리가 완료 되면 레이 클라우드가 열립니다. 3. 레이 클라우드를 사용하여 처리 영역을 정의하여 배경에서 노이즈 포인트를 제거하고 조각상의 포인트만 남깁니다. 레이 클라우드를 사용하여 처리 영역을 그리는 방법에 대한 자세한 내용은 에서 처리 영역 사용 방법을 PIX4Dmapper Desktop 참조하십시오 .




 
메모: 사용된 처리 영역:

eagle_PointCloudDensArea.jpg

 

4. 처리 영역을 편집하여 높이가 조각상의 높이에 맞게 조정합니다. RayCloud에서 처리 영역을 편집하는 방법에 대한 자세한 내용은 " RayCloud에서 처리 영역 편집 방법"을.

 
참고: 위의 처리 영역에서 최대 고도 와 최소 고도는 각각 50.00m와 -100.00m로 설정되어 있습니다.
 

5. 처리 막대 에서 1. 초기 처리 선택을 해제하고 2. 포인트 클라우드 및 메시를 선택합니다 . 6. 처리 막대에서 시작을  클릭하여 처리를 시작합니다.

 

 

법의학

데이터셋 다운로드

 

본 프로젝트의 목표는 범죄 현장의 포인트 클라우드와 3D 텍스처 메시를 생성하는 것입니다.
포렌식 포인트 클라우드.png

 

프로젝트 일반 정보
프로젝트
위치 미국
평균 지상 샘플링 거리(GSD) 0.24cm / 0.09인치
출력 좌표계 WGS84 / UTM 존 17N
이미지 획득
무인 항공기 DJI 팬텀 3 어드밴스드
이미지 획득 계획 1회 비행, 장면 주변을 원형으로 비행
카메라 FC300 X (RGB)
이미지
이미지 수 69
이미지 크기 4000x3000
이미지 지리적 위치 좌표계 WGS84 
GCP
GCP 수 없음
GCP 좌표계 없음

 

프로젝트 파일 다운로드

데이터셋은 여기에서 다운로드할 수 있습니다 .

다운로드한 폴더에는 다음과 같은 파일과 폴더가 포함되어 있습니다

  • 이미지: JPG 형식의 RGB 이미지.
  • example_forensic.p4d에서 열 수 있는 프로젝트 파일입니다 PIX4Dmapper.

 

지침
제공된 .p4d 프로젝트 파일을 사용하여 데이터셋을 처리합니다

이 섹션에서는 건물의 3D 모델을 생성하기 위해 데이터 세트를 처리하는 방법을 설명합니다.

1. example_forensic.p4d  프로젝트 파일을 더블 클릭하여 엽니다. 2. 메뉴 모음에서  보기  > 처리 를 클릭합니다 . 메인 창 하단에 처리 표시  줄이 나타납니다

 
참고: 본 프로젝트의 목표는 포인트 클라우드와 3D 모델(DSM 및 정사영상 제외)을 생성하는 것이며, 경사 이미지를 사용하여 촬영했기 때문에 처리 템플릿을 '3D 모델' 로 설정했습니다. 이는 '처리 > 처리 옵션...'  에서 확인할 수 있습니다 .
 

3. 처리 중 표시 줄에서 시작을  클릭하여 처리를 시작합니다.

데이터셋을 처리하고 새 프로젝트를 생성합니다

이 섹션에서는 건물의 3D 모델을 생성하기 위한 프로젝트를 만들고 처리하는 방법을 설명합니다.

A) 새 프로젝트를 생성하세요:

1. PIX4Dmapper. 실행합니다 2. 메뉴 모음에서 프로젝트 > 새 프로젝트...를 클릭합니다 . 3. 새 프로젝트 마법사가 열립니다. 4. 이름: 프로젝트 이름을 입력합니다. 이 예에서는 example_building을 입력합니다 . 5. (선택 사항) 생성 위치: 에서 찾아보기...를 클릭하고 , 프로젝트 위치 선택 팝업 창에서 프로젝트와 결과가 저장될 폴더를 선택한 다음 폴더 선택을 클릭합니다 .



 
참고: 프로젝트를 생성하면 '이름' 필드에 입력한 프로젝트 이름으로 된 폴더가 선택한 폴더에 생성되어 모든 결과물이 저장됩니다. .p4d 프로젝트 파일도 이 폴더에 저장됩니다.
 

6. (선택 사항) 모든 새 프로젝트를 선택한 폴더에 저장하려면 '기본 프로젝트 위치로 사용'  확인란을 선택합니다 . 7. '프로젝트 유형' 섹션에서 기본 옵션인 ' 새 프로젝트'를 선택한 상태로 유지합니다. 8. '  다음'을 클릭합니다 .

새 프로젝트 마법사는 이미지 선택 창을 표시합니다.

9. [디렉토리 추가...] 를 클릭하고 프로젝트에 이미지를 추가할 이미지 폴더를 선택합니다 . 10. [ 다음]을 클릭합니다 .

새 프로젝트 마법사를 실행하면 이미지 속성 창이 표시됩니다. 이미지의 지리적 위치 정보는 이미지 EXIF ​​데이터에서 자동으로 불러와지며, WGS84(위도, 경도, 고도) 좌표로 제공됩니다. 수직 좌표계는 지오이드 상단 타원체(Geoid Above Ellipsoid)가 0m로 설정되어 있습니다. 카메라 모델은 카메라 모델 데이터베이스(FC300X_3.6_4000x3000 (RGB))에서 불러옵니다.

11. 다음을.

새 프로젝트 마법사에는 출력 좌표계 선택 창이 표시됩니다. 기본적으로 소프트웨어에서 마지막으로 선택한 출력 좌표계가 선택됩니다.

12. 단위 에서 m을 선택합니다 . 13. 자동 감지를 선택합니다 . 14. 고급 좌표 옵션을  선택하고 수직 좌표계  에서 타원체 위 지오이드=0을 선택합니다 .

새 프로젝트 마법사는 처리 옵션 템플릿 창을 표시합니다.

 
참고: 본 프로젝트의 목표는 포인트 클라우드와 3D 모델(DSM 및 정사영상 제외)을 생성하는 것이며, 경사 이미지를 사용하여 촬영되었으므로 3D 모델 템플릿을 선택해야 합니다.
 

15. 3D 모델 템플릿을 선택합니다. 16. [마침]을 클릭하여 마법사를 완료하고 프로젝트를 생성합니다. 메인 창 하단에 진행률 표시줄이 나타납니다

B) 프로젝트를 진행합니다:

1. 처리 중 표시 줄에서 시작을  클릭하여 처리를 시작합니다.

 

실내 지도 제작 - 구형 카메라

데이터셋 다운로드

 

본 프로젝트의 목표는 NCTech iSTAR 구형 카메라로 촬영한 교회의 3D 모델을 생성하는 것입니다.
실내 지도 제작 구형.jpg

 

프로젝트 일반 정보
프로젝트
위치 스페인 아 코루냐 주 베탄소스에 위치한 "산티아고 성당"
평균 지상 샘플링 거리(GSD) 한정되지 않은
적용 범위 한정되지 않은
출력 좌표계 임의 좌표계 
이미지 획득
무인 항공기 없음
이미지 획득 계획 교회 안에서의 두 번의 산책
카메라 NCTech iSTAR
이미지
이미지 수 8
이미지 크기 10000x5000
이미지 지리적 위치 좌표계 임의 좌표계
GCP
GCP 수 없음
GCP 좌표계 없음

 

프로젝트 파일 다운로드

데이터셋은 여기에서 다운로드할 수 있습니다 .

다운로드한 폴더에는 다음과 같은 파일과 폴더가 포함되어 있습니다

  • 이미지: JPG 형식의 RGB 이미지.
  • example_spherical.p4d에서 열 수 있는 프로젝트 파일입니다 PIX4Dmapper.

 

지침
제공된 .p4d 프로젝트 파일을 사용하여 데이터셋을 처리합니다

이 섹션에서는 건물의 3D 모델을 생성하기 위해 데이터 세트를 처리하는 방법을 설명합니다.

1. example_spherical.p4d  프로젝트를 더블 클릭하여 엽니다. 2. 메뉴 모음에서  보기  > 처리(Processing)를 클릭합니다 . 처리(Processing  ) 막대가 메인 창 하단에 나타납니다.

 
참고: 이 프로젝트의 목표는 3D 모델만 생성하는 것(DSM 또는 정사영상은 생성하지 않음)이므로 처리 템플릿으로 '3D 모델'을 선택했습니다. 이는 '처리 > 처리 옵션...'  에서 확인할 수 있습니다 .
 

3. 처리 중 표시 줄에서 시작을  클릭하여 처리를 시작합니다.

데이터셋을 처리하고 새 프로젝트를 생성합니다

이 섹션에서는 건물의 3D 모델을 생성하기 위한 프로젝트를 만들고 처리하는 방법을 설명합니다.

A) 새 프로젝트를 생성하세요:

1. PIX4Dmapper. 실행합니다 2. 메뉴 모음에서 프로젝트 > 새 프로젝트...를 클릭합니다 . 3. 새 프로젝트 마법사가 열립니다. 4. 이름: 프로젝트 이름을 입력합니다. 이 예에서는 example_spherical을 입력합니다 . 5. (선택 사항) 생성 위치: 에서 찾아보기...를 클릭하고 , 프로젝트 위치 선택 팝업 창에서 프로젝트와 결과물이 저장될 폴더를 선택한 다음 폴더 선택을 클릭합니다.



 
참고: 프로젝트를 생성하면 '이름' 필드에 입력한 프로젝트 이름으로 된 폴더가 선택한 폴더에 생성되어 모든 결과물이 저장됩니다. .p4d 프로젝트 파일도 이 폴더에 저장됩니다.
 

6. (선택 사항) 모든 새 프로젝트를 선택한 폴더에 저장하려면 '기본 프로젝트 위치로 사용'  확인란을 선택합니다 . 7. '프로젝트 유형' 섹션에서 기본 옵션인 ' 새 프로젝트'를 선택한 상태로 유지합니다.
8. '  다음'을 클릭합니다 .

새 프로젝트 마법사는 이미지 선택 창을 표시합니다.

9. [디렉토리 추가...] 를 클릭하고 프로젝트에 이미지를 추가할 이미지 폴더를 선택합니다 . 10. [ 다음]을 클릭합니다 .

새 프로젝트 마법사를 실행하면 이미지 속성 창이 표시됩니다. 이미지의 지리적 위치 정보가 감지되지 않습니다. 카메라 모델은 카메라 모델 데이터베이스(iSTAR_2.7_10000X5000(RGB))에서 불러와집니다.

11. 다음을.

새 프로젝트 마법사에는 출력 좌표계 선택 창이 표시됩니다. 기본적으로 소프트웨어에서 마지막으로 선택한 출력 좌표계가 선택됩니다.

12. 단위가 미터 인  임의 좌표계를 선택합니다 . 13. 다음을 클릭합니다 .

새 프로젝트 마법사는 처리 옵션 템플릿 창을 표시합니다.

 
참고: 이 프로젝트의 목표는 3D 모델만 생성하는 것(DSM 또는 정사영상은 생성하지 않음)이므로 처리용으로 선택된 템플릿은 3D 모델.
 

14. 3D 모델 템플릿을 선택합니다. 15. [마침]을 클릭하여 마법사를 완료하고 프로젝트를 생성합니다. 메인 창 하단에 진행률 표시줄이 나타납니다

B) 프로젝트를 진행합니다:

1. 처리 중 표시 줄에서 시작을  클릭하여 처리를 시작합니다.

C) 프로젝트 개선:

밀집 포인트 클라우드 및 3D 텍스처 메시의 결과를 개선하기 위해 다음과 같은 처리 옵션을 선택할 수 있습니다.

1. 메뉴 모음에서 [처리]  > [처리 옵션]을 클릭합니다.
2. [처리 단계 1. 초기 처리]를 선택합니다 . 3. [일반] 탭을 선택합니다 . 4. [키포인트 이미지 크기] 섹션에서 [사용자 지정]을  선택 하고 드롭다운 목록에서 [1(원본 이미지 크기)]을 선택합니다 . 

 
참고: 이 옵션을 선택하면 원본 이미지 크기를 유지하면서 특징점을 추출할 수 있습니다.
 

5. 처리 옵션 창 에서 2. 포인트 클라우드 및 메시를 클릭합니다 . 6. 포인트 클라우드 탭을 선택합니다 . 7. 포인트 클라우드 밀집화  섹션에서 이미지 배율  드롭다운 목록을 클릭 하고 1(원본 이미지 크기, 느림)을  선택한 다음 포인트 밀도  드롭다운 목록에서 높음(느림)을 선택합니다 .
 

 
참고: 원본 이미지 크기는 추가 3D 포인트를 계산하는 데 사용됩니다. 특히 특징을 쉽게 일치시킬 수 있는 영역에서 더 많은 포인트가 계산됩니다. '높은 포인트 밀도'를이미지 스케일의 모든 픽셀에 대해 3D 포인트가 계산됩니다. 처리 옵션에 대한 자세한 내용은 메뉴 프로세스 > 처리 옵션... > 2. 포인트 클라우드 및 메시 > 포인트 클라우드를.
 

8. 확인 을 클릭합니다 . 9. 처리 중 표시 줄에서 시작을  클릭하여 처리를 시작합니다.

 

산업 건물 – 패럿 비밥 2

데이터셋을 다운로드 하거나 에서 확인하세요 PIX4Dcloud

 

본 프로젝트의 목표는 산업용 건물의 3D 모델을 제작하는 것입니다. 이미지는 Parrot Bebop 2 드론과 PIX4Dcapture 소프트웨어를 사용하여 촬영했습니다.
산업 건물_비밥2.png

 

프로젝트 일반 정보
프로젝트
위치 프랑스 낭트
평균 지상 샘플링 거리(GSD) 9.25cm / 3.64인치
적용 범위 0.0113 km2 / 1.13 ha / 0.0043 sq. mi. / 2.79 acres
출력 좌표계 WGS84 / UTM 30N 구역
수직 좌표계: MSL egm96
이미지 획득
무인 항공기 패럿 비밥 2
이미지 획득 소프트웨어 픽스4디캡처
이미지 획득 계획 그리드 미션과 서큘러 미션
카메라 비밥 2 카메라
이미지
이미지 수 138
이미지 크기 4096x3320
이미지 지리적 위치 좌표계 WGS84

 

프로젝트 파일 다운로드

데이터셋은 여기에서 에서 확인할 수 있습니다 PIX4Dcloud 여기.

다운로드한 폴더에는 다음과 같은 파일과 폴더가 포함되어 있습니다

  • 이미지: JPG 형식의 RGB 이미지.
  • example_bebop2_industrial_building.p4d: PIX4D Desktop에서 열 수 있는 프로젝트 파일입니다.

 

지침
제공된 .p4d 프로젝트 파일을 사용하여 데이터셋을 처리합니다

이 섹션에서는 Parrot Bebop 2를 사용하여 건물의 3D 텍스처 메쉬를 생성하기 위해 데이터 세트를 처리하는 방법을 설명합니다.

1. example_bebop2_industrial_building.p4d 프로젝트를 엽니다 . 2. 메뉴 모음에서 보기  > 처리(Processing)를 클릭합니다 . 메인 창 하단에 처리(Processing  ) 표시 줄이 나타납니다
 

 
참고: 이 프로젝트의 목표는 3D 텍스처 메쉬(DSM 및 정사영상 제외)를 생성하는 것이므로 처리 템플릿을 '3D 모델' 로 설정했습니다. 이는 '처리 > 처리 옵션...' 에서 확인할 수 있습니다
 

3. 처리 중 표시 줄에서 시작을  클릭하여 처리를 시작합니다.

데이터셋을 처리하고 새 프로젝트를 생성합니다

이 섹션에서는 주택의 3D 메쉬를 생성하기 위한 프로젝트를 생성하고 처리하는 방법을 설명합니다.

A) 새 프로젝트를 생성하세요:

1. PIX4D Desktop을 실행합니다. 2. 메뉴 막대에서 프로젝트 > 새 프로젝트...를 클릭합니다 . 3. 새 프로젝트 마법사가 열립니다. 4. 이름: 프로젝트 이름을 입력합니다. 이 예에서는 example_bebop2_industrial_building을 입력합니다 . 5. (선택 사항) 생성 위치: 찾아보기를 클릭하고 , 프로젝트 위치 선택 팝업 창에서 프로젝트와 결과물이 저장될 폴더를 선택한 다음 폴더 선택을 클릭합니다 .



 
참고: 프로젝트를 생성하면 '이름' 필드에 입력한 프로젝트 이름과 동일한 이름의 폴더가 생성되고 모든 결과물이 저장됩니다. .p4d 프로젝트 파일도 이 폴더에 저장됩니다.
 

6. (선택 사항) 모든 새 프로젝트를 선택한 폴더에 저장하려면 '기본 프로젝트 위치로 사용'  확인란을 선택합니다 . 7. '프로젝트 유형' 섹션에서 기본 옵션인 '새 프로젝트'를 선택한 상태로 유지합니다. 8. ' 다음'을 클릭합니다 .

새 프로젝트 마법사는 이미지 선택 창을 표시합니다.

9. [디렉토리 추가... ]를 클릭하고 이미지  폴더를 선택하여 프로젝트에 이미지를 추가합니다. 해당 폴더에는 그리드 미션과 원형 비행 이미지가 포함되어 있습니다. [선택]을 클릭합니다.
10. [다음]을 클릭합니다 .

새 프로젝트 마법사를 실행하면 이미지 속성 창이 표시됩니다. 이미지의 지리적 위치 정보는 이미지 EXIF ​​데이터에서 자동으로 불러와지며, WGS84(위도, 경도, 고도) 좌표계로 제공됩니다. 수직 좌표계는 MSL = egm96입니다. 카메라 모델은 카메라 모델 데이터베이스(Bebop2_1.8_4096x3320 (RGB))에서 불러옵니다.

11. 다음을.

새 프로젝트 마법사에는 출력 좌표계 선택 창이 표시됩니다. 기본적으로 소프트웨어에서 마지막으로 선택한 출력 좌표계가 선택됩니다.

12. 알려진 좌표계  및  고급 좌표 옵션을 선택합니다.  목록에서... 버튼을 클릭하고 세계 측지 시스템 1984 기준계 및 WGS 84 / UTM 존 30N  좌표계를 선택한 다음 확인을 클릭합니다 . 13. 수직 좌표계  에서 MSL을 선택합니다 . 값을 egm96 으로 설정합니다 . 14. 다음을 클릭합니다 . 

새 프로젝트 마법사는 처리 옵션 템플릿 창을 표시합니다.

15. [3D 모델]을 클릭하여 템플릿을 선택합니다. [완료] 를 클릭하여 마법사를 완료합니다. 메인 창 하단에 [ 처리 중 ] 표시줄이 나타납니다

B) 프로젝트를 진행합니다:

16. 처리 막대에서 1. 초기 처리를 하고 2. 포인트 클라우드 및 메시를.
17. 처리 막대에서 시작을 처리를 시작합니다.

 
참고: PIX4Dmapper Bebop2 이미지에서 하늘을 자동으로 감지하여 고밀도 포인트 클라우드를 개선합니다.
 
처리 옵션에 대한 자세한 내용은 메뉴 프로세스 > 처리 옵션... > 1. 초기 처리 > 보정을.

초기 처리가 완료 되면 rayCloud가 열립니다.

18. 레이 클라우드를 사용하여 처리 영역을 정의하면 배경에서 노이즈가 있는 점을 제거하고 건물 점만 남길 수 있습니다. 레이 클라우드를 사용하여 처리 영역을 그리는 방법에 대한 자세한 내용은 에서 처리 영역 사용 방법을 PIX4Dmapper Desktop 참조하십시오 .

 
메모: 사용된 처리 영역:

산업 건물_비밥2_처리구역.png

 

19. 관심 영역에 초점을 맞추도록 처리 영역을 편집합니다. rayCloud에서 처리 영역을 편집하는 방법에 대한 자세한 내용은 " rayCloud에서 처리 영역 편집 방법"을.

 
참고: 위의 처리 영역에서 최대 고도 와 최소 고도는 각각 50.00m와 -10.00m로 설정되어 있습니다.

20. 처리 막대 에서 1. 초기 처리 선택을 해제하고 2. 포인트 클라우드 및 메시를 선택합니다 . 21. 처리 막대에서 시작을  클릭하여 처리를 시작합니다.

 

사무실 건물 – DJI

데이터셋을 다운로드 하거나 에서 확인하세요 PIX4Dcloud

 

본 프로젝트의 목표는 DJI 팬텀 4 드론을 사용하여 건물의 3D 모델을 만들고, PIX4Dcapture 소프트웨어로 이미지를 촬영하는 것입니다.
DJI_사무실_건물_커버.png

 

프로젝트 일반 정보
프로젝트
위치 스위스
평균 지상 샘플링 거리(GSD) 1.67cm / 0.65인치
출력 좌표계 WGS84 / UTM 32N 구역
수직 좌표계: 해발고도 egm96
이미지 획득
무인 항공기 DJI 팬텀 4
이미지 획득 소프트웨어 픽스4디캡처
이미지 획득 계획 원형 임무, 이미지 간 각도 4°, 지상 30m 상공.
카메라 팬텀 비전 FC330
이미지
이미지 수 85
이미지 크기 4000x3000
이미지 지리적 위치 좌표계 WGS84

 

프로젝트 파일 다운로드

데이터셋은 여기에서 에서 확인할 수 있습니다 PIX4Dcloud 여기.

다운로드한 폴더에는 다음과 같은 파일과 폴더가 포함되어 있습니다

  • 이미지: JPG 형식의 RGB 이미지입니다. 이미지 해상도는 원본 이미지 해상도의 절반입니다.
  • dji_demo.p4d에서 열 수 있는 프로젝트 파일입니다 PIX4Dmapper.
 
지침

이 섹션에서는 포함된 .p4d 프로젝트 파일을 사용하여 데이터 세트를 처리하고 건물의 3D 메쉬를 생성하는 방법을 설명합니다.

1. dji_demo.p4d 프로젝트를 엽니다 . 2. 메뉴 모음에서 보기 > 처리(Processing)를 클릭합니다 . 처리  창이 메인 창 하단에 열립니다. 3. 처리 창 에서 시작  ( Start)을 클릭하여 처리를 시작합니다.
 

 
참고: 이 프로젝트의 목표는 3D 모델을 얻는 것이므로 처리 과정에 사용되는 템플릿이 '3D 모델' 로 설정되었습니다. 이는 '처리 > 처리 옵션...' 에서 확인할 수 있습니다 . 
 

열의

데이터셋 다운로드

 

본 프로젝트의 목표는 FLIR Zenmuse XT 열화상 카메라를 사용하여 열 지도를 생성하는 것입니다.
thermal6.JPG
 
프로젝트 일반 정보
프로젝트
위치 스위스
평균 지상 샘플링 거리(GSD) 9.24cm / 3.64인치
적용 범위 0.035 km2 / 3.4685 ha / 0.01 sq. mi. / 8.5753 에이커
출력 좌표계 WGS84 / UTM 32N 구역
수직 좌표계: WGS 84 타원체 기준 지오이드 높이 = 0미터
이미지 획득
무인 항공기 DJI 인스파이어 1
이미지 획득 계획 2회 비행, 격자형 비행 계획 (90%-90% 중첩)
카메라 FLIR Zenmuse XT (열화상 카메라)
이미지
이미지 수 152
이미지 크기 640x512
이미지 지리적 위치 좌표계 WGS84
GCP
GCP 수 GCP 없음
GCP 좌표계  
 
프로젝트 파일 다운로드

데이터셋은 여기에서 다운로드할 수 있습니다 .

다운로드한 폴더에는 다음과 같은 파일과 폴더가 포함되어 있습니다

  • 이미지: RJPG 형식의 열화상 이미지
  • thermal.p4d에서 열 수 있는 프로젝트 파일입니다 PIX4Dmapper.

  

 참고: 열화상 이미지 처리 방법에 대한 정보는 여기에서
 
지침
제공된 .p4d 프로젝트 파일을 사용하여 데이터셋을 처리합니다

이 섹션에서는 해당 지역의 열지도를 생성하기 위해 데이터 세트를 처리하는 방법을 설명합니다.

1. thermal.p4d 프로젝트 파일을 엽니다 . 2. 메뉴 모음에서 보기  > 처리(Processing)를 클릭합니다 . 처리(Processing  ) 막대가 기본 창 하단에 나타납니다.

 
참고: 이 프로젝트의 목표는 열화상 지도를 생성하는 것이므로, 처리 과정에 사용되는 템플릿은 '열화상 카메라' 로 설정되어 있습니다 . 이는 '처리 > 처리 옵션...' 에서 확인할 수 있습니다 .
 
도 확인해 주시기 바랍니다 .
thermal2.JPG

3. 처리 중 표시 줄에서 시작을  클릭하여 처리를 시작합니다.

 

데이터셋을 처리하고 새 프로젝트를 생성합니다

이 섹션에서는 열화상 지도를 생성하기 위한 프로젝트를 생성하고 처리하는 방법을 설명합니다.

A) 새 프로젝트를 생성하세요:

1. PIX4Dmapper. 실행합니다 2. 메뉴 모음에서 프로젝트 > 새 프로젝트...를 클릭합니다 . 3. 새 프로젝트 마법사가 열립니다. 4. 이름: 프로젝트 이름을 입력합니다. 이 예에서는 thermal을 입력합니다 . 5. (선택 사항) 생성 위치: 에서 찾아보기...를 클릭하고 , 프로젝트 위치 선택 팝업 창에서 프로젝트와 결과가 저장될 폴더를 선택한 다음 폴더 선택을 클릭합니다 .



 
참고: 프로젝트를 생성하면 '이름' 필드에 입력한 프로젝트 이름으로 된 폴더가 선택한 폴더에 생성되어 모든 결과물이 저장됩니다. .p4d 프로젝트 파일도 이 폴더에 저장됩니다.
 

6. (선택 사항) 모든 새 프로젝트를 선택한 폴더에 저장하려면 '기본 프로젝트 위치로 사용'  확인란을 선택합니다 . 7. '프로젝트 유형' 섹션에서 기본 옵션인 '새 프로젝트'를 선택한 상태로 유지합니다. 8. ' 다음'을 클릭합니다 .

새 프로젝트 마법사는 이미지 선택 창을 표시합니다.

9. [디렉토리 추가...] 를 클릭하고 프로젝트에 이미지를 추가할 이미지 폴더를 선택합니다 . 10. [ 다음]을 클릭합니다 .

이미지가 RJPG 형식이므로 소프트웨어는 자동으로 열화상 TIFF 이미지로 변환하여 'Converted'라는 폴더에 저장합니다 . 소프트웨어는 이 폴더에 저장된 이미지를 처리 ​​과정에 사용합니다.

새 프로젝트 마법사를 실행하면 이미지 속성 창이 표시됩니다. 이미지의 지리적 위치 정보는 이미지 EXIF ​​데이터에서 자동으로 불러와지며, WGS84(위도, 경도, 고도) 좌표계로 제공됩니다. 이때 수직 좌표계는 WGS 84 타원체 기준 지오이드 높이가 0미터로 설정됩니다. 카메라 모델은 카메라 모델 데이터베이스(FLIR Zenmuse XT(열화상))에서 불러옵니다.

11. 다음을.

새 프로젝트 마법사에는 출력 좌표계 선택 창이 표시됩니다. 기본적으로 소프트웨어에서 마지막으로 선택한 출력 좌표계가 선택됩니다.

12. 자동 감지를 선택합니다 . 13. 고급 좌표 옵션을  선택하고 수직 좌표계  에서 WGS 84 타원체 위의 지오이드 높이를 선택합니다 . 값을 0 으로 설정합니다 . 14. 다음을 클릭합니다 .

새 프로젝트 마법사는 처리 옵션 템플릿 창을 표시합니다.

15. 열화상 카메라를 템플릿을 선택하고 생성할 thermal_ir 인덱스를 확인합니다.

16. [마침]을 클릭하여 마법사를 완료하고 프로젝트를 생성합니다. 메인 창 하단에 진행률 표시 줄이 나타납니다

17. 1단계, 2단계, 3단계를 실행합니다

18. 열 지도를 확인/시각화하십시오. 등간격 및 24개 클래스 사용을 권장합니다.

thermal5.JPG

 
 

뉴매틱 로고 라이트-4PIX4Dmatic 예제 프로젝트

산업단지 및 농업지역

데이터셋 다운로드

 

본 프로젝트의 목표는 다음과 같습니다

  • PIX4Dmatic으로 이미지를 불러오세요.
  • 지상 기준점(GCP)을 불러와 표시합니다.
  • 프로젝트를 처리하고 고밀도 포인트 클라우드, DSM 및 정사영상을 생성합니다.

Pix4Dmatic_demo_dataset.jpg

1469개의 이미지(SenseFly, AeriaX)와 8개의 GCP로 구성된 이 데이터 세트에는 산업 지역, 교외 주택가 및 주변 농경지가 포함되어 있습니다. 조밀한 포인트 클라우드, 이미지 및 GCP는 3D 보기로 표시됩니다.

 

참고: 이 예시 프로젝트는 1469개의 이미지로 구성되어 있으며, 이는 10615개의 이미지로 이루어진 더 큰 데이터셋의 일부. 전체 데이터셋의 이미지 획득은 4대의 eBee X-senseFly 드론을 동시에 비행시켜 수행되었습니다. 비행 계획 소프트웨어로는 eMotion이 사용되었습니다.

전체 데이터셋을 다운로드하려면 Pix4D 지원팀 (Pix4D 제품의 유효한 라이선스가 필요하며, 평가판 라이선스도 유효한 것으로 간주됩니다).

 

프로젝트 일반 정보
프로젝트
위치 스위스
평균 지상 샘플링 거리(GSD) 2.28cm / 0.9인치
적용 범위 1.154 km2 / 115.4 ha / 0.446 sq. mi. / 285.3 acres
출력 좌표계 WGS 84 / UTM 32N 구역 - EPSG 32632, WGS 84 타원체
이미지 획득
무인 항공기 eBee X (센스플라이)
이미지 획득 계획 4회 비행, 단일 그리드 비행 계획
카메라 센스플라이 에어리아엑스
이미지
이미지 수 1469
이미지 크기 6000 x 4000 픽셀
이미지 지리적 위치 좌표계 WGS84 - EPSG 4326, WGS 840 타원체
지상 기준점(GCP)
GCP 수 8
GCP 좌표계 WGS84 - EPSG 4326, WGS 84 타원체

 

프로젝트 파일 다운로드

데이터 세트는 여기에서 (14.7GB).

다운로드한 압축 .zip 파일에는 다음 파일과 폴더가 포함되어 있습니다

  • Images_subset_1469: .JPG 형식의 RGB 이미지입니다.
  • root.p4m: PIX4Dmatic 프로젝트 파일입니다.
  • Pix4Dmatic_example_GCPs_EPSG_4326_ellipsoid.txt: GCP 입력 지리 위치 파일입니다.

 

지침
.p4m PIX4Dmatic 프로젝트 파일을 엽니다

이 섹션에서는 .p4m 프로젝트를 여는 방법을 설명합니다.

 
접속 방법: 다운로드하려면 PIX4Dmatic 클릭하세요 여기를.
 
  1. PIX4Dmatic 엽니다 .
  2. 메뉴 모음에서 [파일]을 클릭하세요
  3. 클릭하세요 ...
  4. 팝업 창 ' 프로젝트 열기'root.p4m 파일의 위치를 ​​지정하고 '열기'를.
  5. (선택 사항) 이미지가 표시되지 않는 경우 영상 패널:
    • 이미지 패널에서 이미지를 마우스 오른쪽 버튼으로 클릭합니다.
    • 이미지 찾기를 클릭하세요 ..
    • 이미지 누락 대화 상자 에서 찾기를 클릭하고 이미지 폴더의 위치를 ​​지정한 다음 폴더 선택을 클릭합니다 .

프로젝트 가져오기가 성공적으로 완료되면 이미지와 GCP가 3D 보기 화면에 나타납니다.

처리된 결과를 다운로드하세요

처리된 결과가 담긴 압축 폴더는 여기에서 (16GB).

평가판 라이선스는 결과물 내보내기를 제한합니다. 처리된 결과를 다운로드하여 타사 소프트웨어로 가져오십시오.

 


도시 지역

데이터셋 다운로드

 

이 프로젝트의 목표는 다음과 같습니다

  • PIX4Dmatic으로 이미지를 불러오세요.
  • 지상 기준점(GCP)을 불러와 표시합니다.
  • 프로젝트를 처리하고 고밀도 포인트 클라우드, DSM 및 정사영상을 생성합니다.

Pix4Dmatic 데모 데이터셋 (이미지 100개)

100개의 이미지(senseFly, AeriaX)와 3개의 GCP로 구성된 데이터셋을 사용하여 마을 상공에서 비행 촬영을 진행했습니다. 조밀한 포인트 클라우드, 이미지 및 GCP는 3D 뷰로 표시됩니다.

 

참고: 이 예시 프로젝트(이미지 100개)는 10,615개의 이미지로 구성된 더 큰 데이터셋의 일부. 전체 데이터셋의 이미지 획득은 4대의 eBee X-senseFly 드론을 동시에 비행시켜 수행되었습니다. 비행 계획 소프트웨어로는 eMotion을 사용했습니다.

전체 데이터셋을 다운로드하려면 Pix4D 지원팀 (Pix4D 제품의 유효한 라이선스가 필요하며, 평가판 라이선스도 유효한 것으로 간주됩니다).

 

프로젝트 일반 정보
프로젝트
위치 스위스
평균 지상 샘플링 거리(GSD) 2.41cm / 0.95인치
적용 범위 0.0214 km2 / 2.14 ha / 0.008 sq. mi. / 5.3 acres
출력 좌표계 WGS 84 / UTM 32N 구역 - EPSG 32632, WGS 84 타원체
이미지 획득
무인 항공기 eBee X (센스플라이)
이미지 획득 계획 1편의 비행, 단일 그리드 비행 계획
카메라 센스플라이 에어리아엑스
이미지
이미지 수 100
이미지 크기 6000 x 4000 픽셀
이미지 지리적 위치 좌표계 WGS84 - EPSG 4326, WGS 84 타원체
지상 기준점(GCP)
GCP 수 3
GCP 좌표계 WGS84 - EPSG 4326, WGS 84 타원체
GCP 유형
  • cp12 - 화살표 끝 (주차장) 

    GCP_3_Example_Dataset_PIX4Dmatic.png

  • cp19 - 체크무늬 패턴 GCP-1
  • cpe003 - 체크무늬 패턴 GCP-1

 

프로젝트 파일 다운로드

데이터 세트는 여기에서 (0.99GB).

다운로드한 압축 .zip 파일에는 다음 파일과 폴더가 포함되어 있습니다

  • Images_subset_100: .JPG 형식의 RGB 이미지입니다.
  • root.p4m: PIX4Dmatic 프로젝트 파일입니다.
  • Pix4Dmatic_example_100_GCPs_EPSG_4326_ellipsoid.txt: GCP 입력 지리 위치 파일입니다.
 
지침
.p4m PIX4Dmatic 프로젝트 파일을 엽니다

이 섹션에서는 .p4m 프로젝트를 여는 방법을 설명합니다.

 
접속 방법: 다운로드하려면 PIX4Dmatic 클릭하세요 여기를.
 
  1. PIX4Dmatic 엽니다 .
  2. 메뉴 모음에서 [파일]을 클릭하세요
  3. 클릭하세요 ...
  4. 팝업 창 ' 프로젝트 열기'root.p4m 파일의 위치를 ​​지정하고 '열기'를.
  5. (선택 사항) 이미지가 표시되지 않는 경우 영상 패널:
    • 이미지 패널에서 이미지를 마우스 오른쪽 버튼으로 클릭합니다.
    • 이미지 찾기를 클릭하세요 ..
    • 이미지 누락 대화 상자 에서 찾기를 클릭하고 이미지 폴더의 위치를 ​​지정한 다음 폴더 선택을 클릭합니다 .

프로젝트 가져오기가 성공적으로 완료되면 이미지와 GCP가 3D 보기 화면에 나타납니다.

 
처리된 결과를 다운로드하세요

처리된 결과가 담긴 압축 폴더는 여기에서 (4.6GB).

평가판 라이선스는 결과물 내보내기를 제한합니다. 처리된 결과를 다운로드하여 타사 소프트웨어로 가져오십시오.

 

PIX4Dcatch 프로젝트

데이터셋 다운로드

 

이 프로젝트의 목표는 다음과 같습니다

  • PIX4Dmatic으로 프로젝트를 가져옵니다.
  • 사용 가능한 LiDAR 심도 데이터를 활용하십시오.
  • 프로젝트를 처리하고 융합된 고밀도 포인트 클라우드, DSM 및 정사영상을 생성합니다.

PIX4Dmatic 처리한 PIX4Dcatch 데이터셋 결과

이 데이터 세트는 빗물 집수 시설을 촬영한 300개의 이미지 파일과 LiDAR 깊이 데이터(Confidence.tiff 및 DepthMap.tiff 파일)를 포함합니다. Dense/Depth/Depth 및 Dense 융합 포인트 클라우드와 카메라 위치는 3D 보기에서 확인할 수 있습니다.

 

프로젝트 일반 정보
프로젝트
위치 스위스
평균 지상 샘플링 거리(GSD) 0.3cm / 0.13인치
적용 범위 175m2 / 0.0175ha / 0.043에이커
출력 좌표계 WGS 84 / UTM 32N 구역 - EPSG 32632, WGS 84 타원체
이미지 획득
장치 아이패드 프로 11인치
이미지 획득 계획 지상의, 원형
카메라 LiDAR가 탑재된 iPad Pro
이미지
이미지 수 300
이미지 크기 1920 x 1440 픽셀
이미지 지리적 위치 좌표계 WGS84 - EPSG 4326, WGS 84 타원체
 
프로젝트 파일 다운로드

해당 데이터 세트는 여기에서 다운로드할 수 있습니다 (367MB).

다운로드한 압축 .zip 파일에는 다음 파일과 폴더가 포함되어 있습니다

  • PIX4Dmatic_example_300_images_LiDAR_inputs: RGB 이미지는 .jpg 형식입니다. 신뢰도 및 깊이 맵 파일은 .tiff 형식입니다.
  • root.p4m: PIX4Dmatic 프로젝트 파일입니다.
 
지침
.p4m Pix4Dmatic 프로젝트 파일을 엽니다

이 섹션에서는 .p4m 프로젝트를 여는 방법을 설명합니다.

 
접속 방법: 다운로드하려면 PIX4Dmatic 클릭하세요 여기를.
  1. PIX4Dmatic 엽니다 .
  2. 메뉴 모음에서 [파일]을 클릭하세요
  3. 클릭하세요 ...
  4. 팝업 창 ' 프로젝트 열기'root.p4m 파일의 위치를 ​​지정하고 '열기'를.

프로젝트를 진행하려면 먼저 이미지를 찾아야 합니다

    • 오른쪽 상단에 있는 이미지 뷰어 아이콘을 클릭하세요 Image_viwer_icon_PIX4Dmatic_blueBG.jpg
    • 이미지 뷰어에서 빈 이미지를 마우스 오른쪽 버튼으로 클릭합니다.
    • 이미지 찾기를 클릭하세요 ..
    • 이미지 찾기 대화 상자 에서 찾기 버튼을 클릭하여 의 위치를 ​​지정한 PIX4Dmatic다음 폴더 폴더 선택을 클릭합니다 .find_button.jpg
    • 을 클릭하세요 .

자세한 내용은 처리하는 방법을 PIX4Dcatch 에서 PIX4Dmatic.

처리된 결과를 다운로드하세요

처리된 결과가 담긴 압축 폴더는 여기에서 (902MB).

평가판 라이선스는 결과물 내보내기를 제한합니다. 처리된 결과를 다운로드하여 타사 소프트웨어로 가져오십시오.

지상 레이저 스캔을 활용한 PIX4Dmatic 프로젝트

데이터셋 다운로드

이 프로젝트의 목표는 다음과 같습니다

  • PIX4Dmapper 에서 처리한 프로젝트를 사용하여 PIX4Dmatic에서 벡터화하십시오.
  • 사진측량과 지상 레이저 스캐너를 조합하여 사용하십시오.
  • 벡터화된 객체들을 레이어별로 정리하세요.
Pix4dsurvey_demo_rivaz.png

 

프로젝트 일반 정보
프로젝트
위치 스위스
평균 지상 샘플링 거리(GSD) 2.39cm / 0.94인치
적용 범위 0.0441 km2 / 4.41 ha / 0.017 sq. mi. / 10.90 에이커
출력 좌표계 CH1903+ / LV95
수직 좌표계: 베셀 1841 타원체 위의 지오이드 높이 = 0미터
이미지 획득
무인 항공기 eBee X (센스플라이)
이미지 획득 계획 2개 비행편, 단일 그리드 비행 계획
카메라 센스플라이 소다.
이미지
이미지 수 101
이미지 크기 5472x3648
이미지 지리적 위치 좌표계 WGS84
지상 레이저 스캔
레이저 스캐너 라이카 RTC360 3D 레이저 스캐너
스캔 횟수¹ 2
점의 개수² 3,549,517 - 다리
5,327,201 - 마을
레이저 포인트 클라우드 좌표계 CH1903+ / LV95, 베셀 1841 타원체

¹ 총 12개의 레이저 스캔 스테이션을 사용하여 2개의 장면을 완전히 캡처하고 2개의 최종 포인트 클라우드를 생성했습니다.
² 포인트 클라우드를 정리하고 해상도를 낮춘 후의 포인트 수입니다.

 

프로젝트 파일 다운로드

데이터 세트는 여기에서 (1.6GB).

다운로드한 압축 .zip 파일에는 다음 파일과 폴더가 포함되어 있습니다

  • 이미지: JPG 형식의 RGB 이미지
  • 포인트 클라우드의 포인트 클라우드입니다 PIX4Dmatic 포인트 클라우드 형식(.bpc).
  • root.p4m: PIX4Dmatic 프로젝트 파일입니다.

 

지침
.p4m PIX4Dmatic 프로젝트 파일을 엽니다

이 섹션에서는 .p4m 프로젝트를 열어 벡터화를 위한 설정을 하는 방법을 설명합니다.

접속 방법: 다운로드하려면 PIX4Dmatic 클릭하세요 여기를.

  1. PIX4Dmatic 열기
  2. root.p4m 파일을  화면으로 드래그 앤 드롭하세요 . 더 자세한 옵션은 빠른 시작 가이드 문서를 참조하세요.

가져오기가 완료되면 포인트 클라우드와 보정된 이미지가 모두 표시됩니다. 이제 프로젝트를 벡터화 할 준비가 되었습니다

교외 지역

데이터셋 다운로드

이 프로젝트의 목표는 다음과 같습니다

  • PIX4Dmapper 에서 처리한 프로젝트를 사용하여 PIX4Dmatic에서 벡터화하십시오.
  • 건물, 지붕, 도로, 연석, 녹지 및 주차장을 벡터화합니다.
  • 벡터화된 객체들을 레이어별로 정리하세요.
Pix4Dsurvey_Demo_suburban.jpg

 

프로젝트 일반 정보
프로젝트
위치 미국 콜로라도주 덴버
평균 지상 샘플링 거리(GSD) 1.13cm / 0.44인치
적용 범위 0.041 km2 / 4.1 ha / 0.02 sq. mi. / 10.17 에이커
출력 좌표계 NAD 1983 StatePlane Colorado Central FIPS 0502 피트
수직 좌표계: EGM 96
이미지 획득
무인 항공기 DJI 팬텀 4 프로
이미지 획득 계획 1편성, 이중 격자 비행 계획
카메라 DJI 팬텀 4 프로
이미지
이미지 수 188
이미지 크기 5472x3648
이미지 지리적 위치 좌표계 WGS84

 

프로젝트 파일 다운로드

데이터 세트는 여기에서 (1.6GB).

다운로드한 압축 .zip 파일에는 다음 파일과 폴더가 포함되어 있습니다

  • 이미지: JPG 형식의 RGB 이미지
  • 포인트 클라우드의 포인트 클라우드입니다 PIX4Dmatic 포인트 클라우드 형식(.bpc).
  • root.p4m: PIX4Dmatic 프로젝트 파일입니다.

 

지침
.p4m PIX4Dmatic 프로젝트 파일을 엽니다

이 섹션에서는 .p4s 프로젝트를 열어 벡터화를 위한 설정을 하는 방법을 설명합니다.

접속 방법: 다운로드하려면 PIX4Dmatic 클릭하세요 여기를. 
  1. PIX4Dmatic 엽니다 .
  2. root.p4m 파일을 화면으로 드래그 앤 드롭하세요 . 더 자세한 옵션은 빠른 시작 가이드 문서를 참조하세요.

    가져오기가 완료되면 포인트 클라우드와 보정된 이미지가 모두 표시됩니다. 이제 프로젝트를 벡터화 할 준비가 되었습니다

     
    처리된 결과를 다운로드하세요

    처리된 결과가 담긴 압축 폴더는 여기에서 (472MB).

    평가판 라이선스는 결과물 내보내기를 제한합니다. 처리된 결과를 다운로드하여 타사 소프트웨어로 가져오십시오.

    LOGO_KB_Demo_Projects_Fields.pngPIX4Dfields 예제 프로젝트

    로스톡 세쿼이아 다중 스펙트럼

    데이터셋 다운로드

     

    이 프로젝트의 목표는 녹색, 빨간색, 적색 경계 및 근적외선 파장을 포착하는 Sequoia 카메라를 사용하여 들판의 NDVI 지수 지도를 얻는 것입니다.
    필드_msp.png

     

    프로젝트 일반 정보
    프로젝트
    위치 독일
    평균 지상 샘플링 거리(GSD) 10.0cm / 3.94인치
    적용 범위 0.449 km2 / 44.9 ha / 0.173 sq. mi. / 110.95 acres
    출력 좌표계 WGS84 / 로컬 횡단 메르카토르 좌표계
    이미지 획득
    무인 항공기 eBee(센스플라이)
    이미지 획득 계획 1회 비행, 격자형 비행 계획, 비행 고도 106미터
    카메라 세쿼이아 (녹색, 빨간색, 빨간색 테두리, 근적외선)
    이미지
    이미지 수 1804
    이미지 크기 1280x960
    이미지 지리적 위치 좌표계 WGS84

     

    프로젝트 파일 다운로드

    데이터셋은 여기에서 다운로드할 수 있습니다 .

    다운로드한 폴더에는 다음과 같은 파일과 폴더가 포함되어 있습니다

    • 이미지: TIFF 형식의 적색, 녹색, 적색 경계 및 근적외선(NIR) 이미지.
    • 경계에서 열 수 있는 프로젝트 파일입니다 PIX4Dfields.

    PIX4Dfields 에서 새 프로젝트를 시작하세요

    데이터셋 처리를 시작하려면 " 나의 첫 번째 식생 지수 지도 - PIX4Dfields

     

    로스토크 SODA RGB 카메라

    데이터셋 다운로드

     

    본 프로젝트의 목표는 적색, 녹색, 청색 파장을 포착하는 SODA 카메라를 사용하여 들판의 VARI 지수 지도를 얻는 것입니다.
    필드_rgb.png

     

    프로젝트 일반 정보
    프로젝트
    위치 독일
    평균 지상 샘플링 거리(GSD) 2.80cm / 1.10인치
    적용 범위 0.483 km2 / 48.3 ha / 0.186 sq. mi. / 119.35 에이커
    출력 좌표계 WGS84 / 로컬 횡단 메르카토르 좌표계
    이미지 획득
    무인 항공기 eBee(센스플라이)
    이미지 획득 계획 1회 비행, 격자형 비행 계획, 비행 고도 119미터
    카메라 탄산음료 (빨강, 초록, 파랑)
    이미지
    이미지 수 374
    이미지 크기 5472x3648
    이미지 지리적 위치 좌표계 WGS84

     

    프로젝트 파일 다운로드

    데이터셋은 여기에서 다운로드할 수 있습니다 .

    다운로드한 폴더에는 다음과 같은 파일과 폴더가 포함되어 있습니다

    • 이미지: 빨강, 초록, 파랑색 이미지(JPG 형식).
    • 경계에서 열 수 있는 프로젝트 파일입니다 PIX4Dfields.

    PIX4Dfields 에서 새 프로젝트를 시작하세요

    데이터셋 처리를 시작하려면 " 나의 첫 번째 식생 지수 지도 - PIX4Dfields

    LOGO_KB_Demo_Projects_React.pngPIX4Dreact 예제 프로젝트

    바하마 허리케인 피해 

    이미지 다운로드

    본 프로젝트는 PIX4Dreact 사용하여 재해 발생 후 신속한 지도 생성을 목표로 합니다
    바마스.png

     

    프로젝트 일반 정보
    프로젝트
    위치 바하마
    평균 지상 샘플링 거리(GSD) 2cm
    적용 범위 20헥타르
    이미지 획득
    이미지 획득 계획 격자 비행 계획
    카메라 젠뮤즈 X5S
    이미지
    데이터셋 크기 1.62 GB
    이미지 수 181
    이미지 지리적 위치 좌표계 WGS84

     

    예제 프로젝트를 다운로드하세요

    예제 프로젝트는 여기에서.

    압축 파일을 다운로드한 후에는 압축을 풀어야 합니다. 압축 해제된 폴더에는 JPG 형식의 이미지가 들어 있습니다

     

     

    벨뷰 애비뉴

    데이터셋 다운로드

     

    본 프로젝트의 목표는 Parrot Anafi 드론을 이용하여 주거 지역의 지도를 제작하는 것입니다.
    background.jpg

     

    프로젝트 일반 정보
    프로젝트
    위치 콜로라도(미국)
    평균 지상 샘플링 거리(GSD) 2.64cm / 1.04인치
    적용 범위 0.12km2 / 11.86헥타르 / 0.05제곱마일
    출력 좌표계 WGS84 / 범용 횡단 메르카토르 좌표계 13N
    이미지 획득
    무인 항공기 앵무새 아나피
    이미지 획득 계획 1편의 비행, 격자형 비행 계획
    카메라 Anafi 4K 1.5.6
    이미지
    데이터셋 크기 208MB
    이미지 수 38
    이미지 너비 5344픽셀
    이미지 높이 4016픽셀
    이미지 지리적 위치 좌표계 WGS84

     

    예제 프로젝트를 다운로드하세요

    예제 프로젝트는 여기에서.

    압축 파일을 다운로드한 후에는 압축을 풀어야 합니다. 압축 해제된 폴더에는 JPG 형식의 이미지가 들어 있습니다.

     

    도미니카 허리케인 피해

    데이터셋 다운로드

     

    본 프로젝트는 Pix4Dreact 사용하여 재해 발생 후 신속한 지도를 생성하는 것을 목표로 합니다
    ExampleDataset_HurricaneDominica.jpg

     

    프로젝트 일반 정보
    프로젝트
    위치 루비에르(도미니카)
    평균 지상 샘플링 거리(GSD) 13.23cm / 5.21인치
    적용 범위 45.22헥타르
    출력 좌표계 WGS84 / 범용 횡단 메르카토르 좌표계 20N
    이미지 획득
    이미지 획득 계획 그리드 비행 계획
    카메라 젠뮤즈 X4S
    이미지
    데이터셋 크기 1.2GB
    이미지 수 155
    이미지 너비 9234픽셀
    이미지 높이 5414픽셀
    이미지 지리적 위치 좌표계 WGS84

     

    예제 프로젝트를 다운로드하세요

    예제 프로젝트는 여기에서.

    압축 파일을 다운로드한 후에는 압축을 풀어야 합니다. 압축 해제된 폴더에는 JPG 형식의 이미지가 들어 있습니다.

     

    OPF(Open Photogrammetry Format) 예제 프로젝트

    나디르 드론 프로젝트

    데이터셋 다운로드

     

    리바즈_미리보기.png

     

    프로젝트 일반 정보
    프로젝트
    위치 스위스
    평균 지상 샘플링 거리(GSD) 2.39cm / 0.94인치
    적용 범위 0.0441 km2 / 4.41 ha / 0.017 sq. mi. / 10.90 에이커
    출력 좌표계 CH1903+ / LV95
    수직 좌표계: 베셀 1841 타원체 위의 지오이드 높이 = 0미터
    이미지 획득
    무인 항공기 eBee X (센스플라이)
    이미지 획득 계획 2개 비행편, 단일 그리드 비행 계획
    카메라 센스플라이 소다.
    이미지
    이미지 수 101
    이미지 크기 5472x3648
    이미지 지리적 위치 좌표계 WGS84

     

    프로젝트 파일 다운로드

    데이터 세트는 여기에서 (1.74GB).

    다운로드한 압축 .zip 파일에는 다음 파일과 폴더가 포함되어 있습니다

    • 이미지: JPG 형식의 RGB 이미지
    • dense_pcl: gltf 형식의 포인트 클라우드입니다.
    • project.opf + 기타 파일: OPF 파일.

     

    지침
    PIX4Dmatic 으로 OPF 프로젝트를 불러오기

    이 섹션에서는 OPF 프로젝트를 가져오는 방법을 설명합니다.

     
    접근 방법: PXI4Dmatic을 다운로드하려면 여기를.
     
    1. PIX4Dmatic 엽니다 .
    2. 파일 > 새로 만들기 (Ctrl + N)를 클릭하여 새 빈 프로젝트를 생성하고 , 이름을 지정하고 경로를 설정한 다음 시작을 클릭합니다 .
    3. 파일 > OPF 프로젝트 가져오기... 를 통해 OPF 프로젝트를 가져오고 project.opf 파일 을 지정하세요
     

    팁: OPF 파일은 Python에서도 작업할 수 있습니다. 자세한 내용은 pyopf 패키지 (https://github.com/Pix4D/pyopf).

    라이다 데이터를 이용한 지상 스캔 - PIX4Dcatch

    데이터셋 다운로드

     

    PIX4Dmatic 처리한 PIX4Dcatch 데이터셋 결과

     

    프로젝트 일반 정보
    프로젝트
    위치 스위스
    평균 지상 샘플링 거리(GSD) 0.3cm / 0.13인치
    적용 범위 175m2 / 0.0175ha / 0.043에이커
    출력 좌표계 WGS 84 / UTM 32N 구역 - EPSG 32632, WGS 84 타원체
    이미지 획득
    장치 아이패드 프로 11인치
    이미지 획득 계획 지상의, 원형
    카메라 LiDAR가 탑재된 iPad Pro
    이미지
    이미지 수 300
    이미지 크기 1920 x 1440 픽셀
    이미지 지리적 위치 좌표계 WGS84 - EPSG 4326, WGS 84 타원체

     

     

    프로젝트 파일 다운로드

    해당 데이터셋은 여기에서 다운로드할 수 있습니다 (689MB).

    다운로드한 압축 .zip 파일에는 다음 파일과 폴더가 포함되어 있습니다

    • 이미지: JPG 형식의 RGB 이미지.
    • 밀집형, 심도형, 융합형, 희소형: gltf 형식의 다양한 포인트 클라우드.
    • project.opf + 기타 JSON 파일: OPF 파일.

     

     

    지침
    PIX4Dmatic 으로 OPF 프로젝트를 불러오기

    이 섹션에서는 OPF 프로젝트를 가져오는 방법을 설명합니다.

     
    접속 방법: 다운로드하려면 PIX4Dmatic 클릭하세요 여기를.
     
    1. PIX4Dmatic 엽니다 .
    2. 파일 > 새로 만들기 (Ctrl + N)를 클릭하여 새 빈 프로젝트를 생성하고 , 이름을 지정하고 경로를 설정한 다음 시작을 클릭합니다 .
    3. 파일 > OPF 프로젝트 가져오기... 를 통해 OPF 프로젝트를 가져오고 project.opf 파일 을 지정하세요

     

    팁: OPF 파일은 Python에서도 작업할 수 있습니다. 자세한 내용은 pyopf 패키지 (https://github.com/Pix4D/pyopf).

     

     

    지상 스캔 - PIX4Dcatch

    데이터셋 다운로드

     

    올림픽 성화.png

     

    프로젝트 일반 정보
    프로젝트
    위치 스위스
    평균 지상 샘플링 거리(GSD) 0.2cm / 0.08인치
    적용 범위 82m2 / 0.0082ha / 0.020에이커
    출력 좌표계 ETRS89 / UTM 구역 32N - EPSG:25832, GRS 1980 타원체 위의 타원체 높이
    이미지 획득
    장치 아이폰 13
    이미지 획득 계획 지상의, 원형
    카메라 아이폰 13
    이미지
    이미지 수 117
    이미지 크기 1440 x 1920 픽셀
    이미지 지리적 위치 좌표계 ETRS89 - EPSG:4258, GRS 1980 타원체 위의 타원체 높이

     

    프로젝트 파일 다운로드

    데이터 세트는 여기에서 (208MB).

    다운로드한 압축 .zip 파일에는 다음 파일과 폴더가 포함되어 있습니다

    • 이미지: JPG 형식의 RGB 이미지.
    • 밀집형, 희소형: gltf 형식의 다양한 포인트 클라우드.
    • project.opf + 기타 JSON 파일: OPF 파일.

     

    지침
    PIX4Dmatic 으로 OPF 프로젝트를 불러오기

    이 섹션에서는 OPF 프로젝트를 가져오는 방법을 설명합니다.

     
    접속 방법: 다운로드하려면 PIX4Dmatic 클릭하세요 여기를.
    1. PIX4Dmatic 엽니다 .
    2. 파일 > 새로 만들기 (Ctrl + N)를 클릭하여 새 빈 프로젝트를 생성하고 , 이름을 지정하고 경로를 설정한 다음 시작을 클릭합니다 .
    3. 파일 > OPF 프로젝트 가져오기... 를 통해 OPF 프로젝트를 가져오고 project.opf 파일 을 지정하세요

     

    산업단지 및 농업지역 - OPF

    데이터셋 다운로드

     

    본 프로젝트의 목표는 다음과 같습니다
    • OPF 형식의 기능을 시연하십시오.

     

    참고: 이 예시 프로젝트(이미지 135개)는 10,615개의 이미지로 구성된 더 큰 데이터셋의 일부. 전체 데이터셋의 이미지 획득은 4대의 eBee X-senseFly 드론을 동시에 비행시켜 수행되었습니다. 비행 계획 소프트웨어로는 eMotion이 사용되었습니다.

    전체 데이터셋을 다운로드하려면 Pix4D 지원팀 (Pix4D 제품의 유효한 라이선스가 필요하며, 평가판 라이선스도 유효한 것으로 간주됩니다).

     

    프로젝트 일반 정보  
    프로젝트  
    위치 스위스
    평균 지상 샘플링 거리(GSD) 2.28cm / 0.9인치
    적용 범위 0.131 km2 / 13.1 ha / 0.05 sq. mi. / 32.37 에이커
    출력 좌표계 WGS 84 / UTM 32N 구역 - EPSG 32632, WGS 84 타원체
    이미지 획득  
    장치 eBee X (센스플라이)
    이미지 획득 계획 4회 비행, 단일 그리드 비행 계획
    카메라 센스플라이 에어리아엑스
    이미지  
    이미지 수 135
    이미지 크기 6000 x 4000 픽셀
    이미지 지리적 위치 좌표계 WGS84 - EPSG 4326, WGS 840 타원체
    지상 기준점(GCP)  
    GCP 수 3
    GCP 좌표계 WGS84 - EPSG 4326, WGS 84 타원체
     

     

    프로젝트 파일 다운로드

    데이터 세트는 여기에서 (2.41GB).

    다운로드한 압축 .zip 파일에는 다음 파일과 폴더가 포함되어 있습니다

    • OPF 파일 형식 및 관련 파일.

     

    지침
    OPF 프로젝트 파일을 엽니다 

    접속 방법: 다운로드하려면 PIX4Dmatic 클릭하세요 여기를.

    1. PIX4Dmatic 엽니다 .
    2. 메뉴 모음에서 [파일]을 클릭하세요
    3. 클릭하세요 ...
    4. 팝업 창 '프로젝트 열기'project.opf 파일의 위치를 ​​지정하고 '열기'를.
    5. (선택 사항) 이미지가 표시되지 않는 경우 영상 패널:
      • 이미지 패널에서 이미지를 마우스 오른쪽 버튼으로 클릭합니다.
      • 이미지 찾기를 클릭하세요 ..
      • 이미지 누락 대화 상자 에서 찾기를 클릭하고 이미지 폴더의 위치를 ​​지정한 다음 폴더 선택을 클릭합니다 .

    프로젝트 가져오기가 성공적으로 완료되면 이미지와 GCP가 3D 보기 화면에 나타납니다.

     

    팁: OPF 파일은 Python에서도 작업할 수 있습니다. 자세한 내용은 pyopf 패키지 (https://github.com/Pix4D/pyopf).