콘텐츠로 바로가기
  • 검색 필드가 비어 있으므로 제안 사항이 없습니다.

PIX4Dsurvey 프로젝트를 처음부터 끝까지 직접 만들어 봤습니다

 

이 문서에서는 PIX4Dsurvey 처음 사용하는 방법을 설명합니다. 특히, 이 페이지에서는 포인트 클라우드 모음에서 불규칙 삼각망(TIN)과 등고선을 생성하는 방법을 보여줍니다.

참고: 사용하여 작성되었습니다 PIX4Dsurvey . 최신 버전에서는 모양이 약간 다를 수 있습니다.

데이터셋 다운로드

이 가이드에 설명된 단계를 따르려면 다음 링크에서 두 개의 연습용 포인트 클라우드를 무료로 다운로드*하고 압축을 풀어야 합니다. PIX4Dsurvey(497MB).

콘텐츠:

  • Pix4Dsurvey_example_Rivaz_Pix4Dsurvey_Demo_group1_densified_point_cloud.las
    • 사진측량 처리 과정을 통해 생성된 포인트 클라우드입니다.
    • 좌표계: CH1903+ / LV95 - EPSG:2056, 베셀 1841 타원체
  • Pix4Dsurvey_example_Rivaz_Laser_scan_village.las
    • 레이저 스캐너로 수집한 포인트 클라우드
    • 좌표계: CH1903+ / LV95 - EPSG:2056, 베셀 1841 타원체
중요: *이 데이터 세트는 개인 또는 전문 교육 목적으로만 사용할 수 있습니다. 상업적 또는 홍보 목적으로 사용할 경우 "Pix4D 제공 / pix4d.com"이라는 문구를 반드시 표시하고 모든 텍스트에 pix4d.com 링크를 포함해야 합니다. 자세한 사용 정보는 마케팅 팀에 문의.

환경설정

프로젝트를 바로 시작하기 전에 PIX4Dsurvey의 설정 메뉴를 살펴보고 필요한 경우 수정하는 것이 좋습니다. 이렇게 하면 향후 모든 프로젝트에서 더 나은 경험을 누릴 수 있습니다.

  1. 환경설정에 접근하세요:
    1. Windows 사용자: [편집] > [환경 설정] 메뉴를 클릭하세요 .
    2. MacOS 사용자: PIX4Dsurvey 메뉴에서 환경 설정을 클릭하세요 .
  2. 일반 탭 에서 원하는 언어를 선택하세요 (이 가이드에서는 영어 버전을 사용합니다).
  3. 대부분의 프로젝트에 적합한 기본 폴더 경로를 선택하세요 . 이 폴더는 새 프로젝트를 생성할 때마다 기본적으로 선택됩니다. 해당 폴더에 대한 읽기/쓰기 권한이 있고 충분한 디스크 공간이 있는지 확인하세요. 가능하면 네트워크 드라이브나 Google Drive, OneDrive, Dropbox 등의 클라우드 공유 폴더는 사용하지 않는 것이 좋습니다.
  4. 딸깍 하는 소리 완료선택한 설정은 저장되어 향후 프로젝트에서 사용할 수 있습니다.

    PIX4Dsurvey 선호도

팁: 의 환경 설정에 대한 자세한 내용은 PIX4Dsurvey 참조하세요 "환경 설정 - PIX4Dsurvey .

로그인 및 프로젝트 생성

이 섹션에서는 PIX4Dsurvey에 로그인하는 방법과 실제 프로젝트를 생성하는 방법을 설명합니다.

PIX4Dsurvey에 로그인하려면 Pix4D 계정을 새로 만들거나 기존 Pix4D 계정을 사용하여 소프트웨어에 로그인하세요.

  1. 화면 오른쪽 상단의 아이콘을 클릭 하거나 로그인하세요 Pix4Dsurvey_user_icon.png
  2. 이메일 과 비밀번호를 입력하세요 .
  3. 클릭하세요 .

로그인 후 PIX4Dsurvey에서 프로젝트를 생성하는 방법은 크게 세 가지입니다

  • 입력 파일을 홈 화면으로 드래그 앤 드롭하세요.
  • 홈 화면에서
  • 메뉴 표시줄에서
팁: 에서 새 프로젝트를 생성하는 방법에 대한 자세한 내용은 PIX4Dsurvey 참조하세요 프로젝트 관리 > 새 프로젝트 - PIX4Dsurvey .

이번 연습에서는 첫 번째 방법인 입력 파일을 홈 화면으로 드래그 앤 드롭하는 방식을 사용하겠습니다.

  1. 다운로드 데이터셋 섹션 압축 해제했는지 확인하십시오 PIX4Dsurvey에 있는 압축 파일을 .
  2. PIX4Dsurvey엽니다.
  3. PIX4Dsurvey_AZ_project 폴더를 엽니다
    1. Windows 사용자: 파일 탐색기 창을 열고 PIX4Dsurvey폴더로 이동하십시오.
    2. MacOS 사용자: Finder 창을 열고 PIX4Dsurvey폴더로 이동하세요.
  4. 드래그 앤 드롭하세요 Pix4Dsurvey_example_Rivaz_Pix4Dsurvey_Demo_group1_densified_point_cloud.las 폴더에서 PIX4Dsurvey 홈 화면으로 파일을 이동합니다.

    PIX4Dsurvey 드래그 앤 드롭

  5. "와 같은 프로젝트 이름을 선택하세요제 첫 번째 PIX4Dsurvey 프로젝트입니다경로는 선택된 경로가 될 것입니다 선호도 부분.

    PIX4Dsurvey 프로젝트 이름 및 경로

  6. 시작 을 클릭하세요 .
  7. PIX4Dsurvey 포인트 클라우드 LAS 파일을 불러옵니다. 불러오기가 완료되면 PIX4Dsurvey에 포인트 클라우드가 표시됩니다. 왼쪽 하단을 보면 PIX4Dsurvey 포인트 클라우드의 좌표계를 자동으로 감지했음을 알 수 있습니다 CH1903+ / LV95 - EPSG:2056.

    PIX4Dsurvey 가져온 포인트 클라우드

팁: 좌표 참조 시스템(CRS)을 자동으로 감지합니다 PIX4Dsurvey 포인트 클라우드 메타데이터에 기록된 정보를 기반으로 PIX4Dsurvey 참조하십시오 에서 좌표계를 사용하는 방법" PIX4Dsurvey .

두 번째 포인트 클라우드를 추가합니다(선택 사항)

PIX4Dsurvey 필요한 경우 하나의 프로젝트에 여러 개의 포인트 클라우드를 가져와 처리할 수 있습니다. 추가된 포인트 클라우드의 좌표계(CRS)가 다른 경우, PIX4Dsurvey 변환을 진행합니다. 이 실습에서는 새로 추가된 포인트 클라우드가 이전 단계에서 생성된 PIX4Dsurvey 프로젝트와 동일한 좌표계를 가지고 있습니다.

  1. 이전 연습 후 아직 열려 있지 않다면 "나의 첫 번째 PIX4Dsurvey 프로젝트" 프로젝트를 여세요.
  2. 열려 있는 프로젝트 위로 Pix4Dsurvey_example_Rivaz_Laser_scan_village.las 파일을 드래그 앤 드롭하세요
  3. 새로 가져온 포인트 클라우드의 CRS가 프로젝트와 동일하므로 팝업 창이 나타나지 않고 새 포인트 클라우드가 직접 가져와 표시됩니다.
팁: 에서 포인트 클라우드를 가져오는 방법에 대한 자세한 내용은 PIX4Dsurvey 참조하세요 프로젝트 관리 > 포인트 클라우드 가져오기 - PIX4Dsurvey .

두 개의 포인트 클라우드가 모두 " 나의 첫 번째 PIX4Dsurvey 프로젝트 " 에 로드되면 , 개별 포인트 클라우드 또는 프로젝트에 대한 시각화를 켜거나 끌 수 있습니다.

  1. 프로젝트에서 두 포인트 클라우드가 모두 보이는 영역으로 이동합니다.
    PIX4Dsurvey 포인트 클라우드
    1. 마우스 왼쪽 버튼을 클릭하여 3D 뷰를 이동하세요.
    2. 마우스 오른쪽 버튼을 클릭하여 3D 뷰를 회전하세요.
    3. 마우스 휠을 사용하여 3D 보기에서 확대/축소할 수 있습니다.
  2. 왼쪽의 PIX4Dsurvey . 창 콘텐츠 사이드바 에서 포인트 클라우드 탭을 찾으십시오
    PIX4Dsurvey 포인트 클라우드 탭
  3. (선택 사항) 아직 펼쳐지지 않았다면, 펼쳐기 버튼을 클릭하여 확장 아이콘 두 포인트 클라우드를 모두 표시할 수 있습니다.
  4. '점 구름' 탭 에서 '모든 점 구름 숨기기' 버튼을 클릭하세요 . 그러면 두 점 구름이 3D 보기에서 사라집니다.아이콘 숨기기
  5. '모든 포인트 클라우드 표시 ' 버튼을 클릭하세요 . 두 포인트 클라우드가 3D 보기에서 다시 표시됩니다.아이콘 표시
  6. '점군' 탭 에서 두 점군 이름 위에 마우스를 올리면 ' 점 숨기기' 버튼이 나타납니다 . 이 버튼을 클릭하여 특정 점군을 숨기거나 표시할 수 있습니다.아이콘 숨기기
    포인트 클라우드 숨기기 및 표시
  7. 두 포인트 클라우드를 다시 보여주세요.
  8. 키보드에서 "7" 키를 누르면 전체 프로젝트가 위에서부터 표시됩니다.
  9. 프로젝트를 저장하세요:
    1. Windows 사용자: 파일 메뉴에서 [ 저장 ]을.
    2. MacOS 사용자: 메뉴에서 PIX4Dsurvey > 저장을.
팁: 수정 후에는 반드시 프로젝트를 저장하세요.
  • Windows 사용자: 파일 메뉴에서 저장 을 클릭 하거나 바로 가기 키 Ctrl + s를 누르세요 .
  • MacOS 사용자: 메뉴에서 PIX4Dsurvey > 저장을 클릭하거나 단축키 ⌘ + s를 누르십시오.

저장되지 않은 프로젝트는 파일 이름 뒤에 별표(*)가 표시됩니다. 프로젝트를 저장하면 별표가 사라집니다.

PIX4Dsurvey 저장되지 않은 프로젝트

팁: 의 3D 보기에서 탐색하는 방법에 대한 자세한 내용은 PIX4Dsurvey 참조하세요 '탐색 > 3D 보기에서 탐색 - PIX4Dsurvey .
팁: 가져온 모든 포인트 클라우드 대신 특정 포인트 클라우드를 숨기거나 표시하면 프로젝트에서 특정 영역에 집중하는 데 도움이 됩니다.

프로젝트 설정

프로젝트 설정은 특정 포인트 클라우드, 레이어 또는 벡터가 아닌 전체 프로젝트에 적용되는 설정입니다.

  1. 창 오른쪽 상단에 있는 PIX4Dsurvey . 프로젝트 설정 아이콘을 클릭하여 프로젝트 설정을 엽니다 PIX4Dsurvey 프로젝트 설정
  2. 슬라이더를 사용하여 점 크기를 조정하세요 . 두 점 구름 모두에서 점 크기가 어떻게 변하는지 확인할 수 있습니다. 원래 크기로 복원할 수도 있습니다. PIX4Dsurvey 포인트 크기
  3. (선택 사항) 특정 포인트 클라우드의 크기를 수정하려면 왼쪽 콘텐츠 사이드바의 '포인트 클라우드' 탭 으로 이동하여 두 포인트 클라우드 이름 위에 마우스를 올립니다. 톱니바퀴 아이콘을 클릭하여 포인트 클라우드 옵션을 활성화합니다 . 슬라이더가 나타나면 해당 포인트 클라우드의 크기를 변경할 수 있습니다. 포인트 크기 슬라이더를 조정하면 포인트 클라우드 옵션 에서 변경한 내용이 덮어쓰여집니다 .PIX4Dsurvey 포인트 클라우드 속성
  4. 프로젝트 설정 에서 유용한 또 다른 기능은 '고도별 색상' PIX4Dsurvey 고도별 색상 입니다 . 이 기능은 단면도에서 고도 변화를 쉽게 파악할 수 있도록 도와줍니다. 토글 버튼을 켜고 원하는 색상 배율을 선택하세요. 그러면 모든 지점에 고도에 따라 색상이 지정됩니다.켜기/끄기
    PIX4Dsurvey 고도별 색상
  5. 슬라이더를 끄세요 .끄기
팁: 의 프로젝트 설정(이미지)에 대한 추가 정보는 PIX4Dsurvey 에서 확인할 수 있습니다 탐색 > 프로젝트 설정 - PIX4Dsurvey 문서

책갈피 만들기

북마크를 사용하면 특정 3D 위치와 현재 뷰의 카메라 방향을 저장할 수 있습니다. 이 기능은 나중에 다시 방문하거나 특정 영역을 표시해야 할 때 유용하게 사용할 수 있습니다. 이 기능을 사용하여 TIN과 등고선을 생성하는 처리 결과를 살펴보겠습니다.

  1. 상태 센터에서 확장 버튼을 사용하여 책갈피 탭을 엽니다 .북마크 탭Expand.png
  2. 마을 북마크:
    1. 중심 광장으로 이동하면서 도로와 건물이 모두 잘 보이는지 확인하세요.
    2. 클릭하세요 PIX4Dsurvey 북마크 현재 보기.
    3. 새로 생성된 북마크에서 "Camera bookmark 1" 텍스트를 클릭하고 이름을 "Bookmark village" 로 변경하세요 . 키보드에서 Enter 키를 누르세요
      PIX4Dsurvey 북마크 마을
  3. 포도밭 책갈피
    1. 포도밭으로 이동하여 3D 뷰를 움직여 식물들을 선명하게 볼 수 있도록 하세요
    2. 클릭하세요 PIX4Dsurvey 북마크 현재 보기.
    3. 새로 생성된 북마크에서 "Camera bookmark 1" 텍스트를 클릭하고 이름을 "Bookmark vineyard" 로 변경하세요 . 키보드에서 Enter 키를 누르세요
  4. 주요 도로의 북마크
    1. 대로변으로 이동한 후 3D 뷰를 조정하여 다리 근처의 주차장을 명확하게 확인하세요.
    2. 클릭하세요 PIX4Dsurvey 북마크 현재 보기.
    3. 새로 생성된 북마크에서 "Camera bookmark 1" 텍스트를 클릭하고 이름을 "Bookmark main road" 로 변경하세요 . 키보드에서 Enter 키를 누르세요
  5. 3D 보기에서 계속 탐색하세요. 각 북마크의 3D 위치에 보라색 카메라가 생성된 것을 확인할 수 있습니다.
    PIX4Dsurvey 북마크 카메라의 3D 보기
  6. 클릭하면 PIX4Dsurvey 즐겨찾기 추가 및 방문 버튼 각 북마크가 생성될 때 지정된 보기로 이동합니다.
    PIX4Dsurvey 북마크 탐색 동영상
  7. 접기 버튼을 사용하여 북마크 탭을 접으세요 .접기 아이콘
  8. Windows에서는 Ctrl + s , macOS에서는 ⌘ + s를 눌러 프로젝트를 저장하세요
팁: 의 북마크 기능에 대한 자세한 정보는 PIX4Dsurvey 참조하세요 '북마크 - PIX4Dsurvey .

원거리 이상치 필터

원거리 이상치 필터는 모든 포인트 클라우드에서 주요 장면과 분리된 점을 감지하여 재활용합니다.

삭제된 포인트는 지형 분류와 같은 후속 단계에서 사용되지 않습니다.

  1. 열기 프로세스 사이드바:
    1. [처리]를 클릭 하고 [ 원거리 이상치] 필터를 확장 하거나, PIX4Dsurvey 조사 처리 아이콘확장 아이콘 PIX4Dsurvey 멀리 떨어진 이상치 아이콘
    2. 메뉴 모음에서 프로세스 > 원거리 이상치 필터를.
    팁: 이해를 돕기 위해 특정 프로세스에 접근하는 첫 번째 방법만 설명하겠습니다. 하지만 모든 프로세스는 프로세스 메뉴를 통해서도 접근할 수 있습니다.
  2. '이상치 감지 및 삭제' 를 클릭하세요 .PIX4Dsurvey 멀리 떨어진 이상치 아이콘
  3. 포인트 클라우드에서 약 15개의 포인트가 삭제되었습니다. 이 정보는 상태 센터에서 확인할 수 있습니다. PIX4Dsurvey 다음 문서를 참조하세요. 상태 센터 - PIX4Dsurvey.
  4. 해당 작업을 되돌릴 수 있습니다
    1. 메뉴 편집 > 필터 이상치 실행 취소 하거나
    2. Windows에서는 Ctrl + z를 , macOS에서는 ⌘ + z를 누르세요
  5. 원거리 이상치 필터를 다시 실행하거나 Ctrl + y (Windows) 또는 ⌘ + z (macOS) 키 조합을 사용하거나 메뉴에서 편집 > 필터 이상치 다시 실행을 선택하여 작업을 다시 실행하십시오.
참고: 원거리 이상치 필터는 포인트 클라우드에서 멀리 떨어져 고립된 점을 찾는 데 중점을 둡니다. 따라서 포인트 클라우드 본체의 노이즈를 제거하는 데는 사용할 수 없습니다.
팁: 의 원거리 이상치 필터에 대한 자세한 내용은 PIX4Dsurvey 참조하세요 원거리 이상치 필터 - PIX4Dsurvey .

지형 필터

지형 필터 프로세스는 선택된 입력 포인트 클라우드를 선택된 처리 값에 따라 지형 포인트 클라우드와 비지형 포인트 클라우드로 분류합니다. 이러한 분류는 이후 처리 단계에서 사용되며, 예를 들어 지형 포인트 클라우드에 속하는 포인트만으로 구성된 그리드를 생성하는 데 활용됩니다.

  1. [처리]를 클릭 하고 [지형] 필터를 Pix4Dsurvey 지형 필터. 확장 하세요 PIX4Dsurvey 조사 처리 아이콘확장 아이콘
  2. 두 포인트 클라우드 모두 입력 포인트 클라우드 로 선택되었는지 확인하십시오.
    지형 필터용 PIX4Dsurvey 입력 포인트 클라우드
  3. 지형 필터를 클릭하세요Pix4Dsurvey 지형 필터 아이콘

프로젝트의 포인트 클라우드가 두 가지 색상으로 표시됩니다. 지형 그룹에 속하는 포인트는 녹색으로, 비지형 그룹 에 속하는 포인트는 보라색으로 표시됩니다. 왼쪽 콘텐츠 사이드바 에서 지형 또는 비지형 클래스 위에 마우스를 올리고 ' 클래스를 RGB로 표시' 버튼을 클릭하면 두 그룹 모두 또는 하나의 그룹에 대한 RGB 값을 다시 표시할 수 있습니다. 클래스 색상을 다시 표시하려면 '클래스를 흑백으로 표시' 버튼을 클릭하세요 .PIX4Dsurvey RGB 아이콘 PIX4Dsurvey 흑백 아이콘

PIX4Dsurvey 수업

이제 이전에 생성한 북마크를 사용하여 분류 품질을 평가할 수 있습니다.

  1. 상태 센터에서 확장 버튼을 사용하여 책갈피 탭을 엽니다 .북마크 탭Expand.png
  2. 클릭해 보세요 PIX4Dsurvey 즐겨찾기 방문 아이콘 . 3D 보기 화면이 바뀌면서 이전 챕터에서 저장했던 영역들이 표시됩니다.
  3. 북마크 포도원을 방문하여 등급 분류를 살펴보세요.
  4. 지형 필터 처리 패널 에서 지상 임계값(m)을 1m 로 변경합니다 .
  5. 지형 필터를 다시 실행하세요 .
  6. 지상 높이 임계값(m) 의 변화가 결과에 어떤 영향을 미쳤는지 확인하십시오.
  7. 지상 높이 임계값(m) 을 변경했을 때의 효과를 확인하려면 다른 북마크를 방문하세요 .
  8. 지상 높이 임계값(m) 을 다시 0.5m 로 변경하고 지형 필터를 다시 실행하세요 .
PIX4Dsurvey 지형 필터 1m
PIX4Dsurvey 지형 필터 05m
팁: 의 지형 필터에 대한 자세한 내용은 PIX4Dsurvey 참조하세요 "지형 필터 - PIX4Dsurvey .

지형 벡터화

점 격자의 모든 점이 경계선에 정확히 일치하는 것은 아닙니다. 이로 인해 TIN(불규칙 삼각망)에 오차가 발생할 수 있습니다. TIN의 품질을 향상시키려면 경계선에 폴리라인을 생성하는 것이 좋습니다

  1. 북마크 메인 도로를 클릭하면 3D 보기가 해당 북마크 위치로 이동합니다.PIX4Dsurvey 즐겨찾기 추가 및 방문 버튼
  2. 콘텐츠 사이드바 의 클래스 탭에 있는 버튼을 사용하여 포인트 클라우드 클래스에 대한 RGB 보기를 활성화하세요 .PIX4Dsurvey RGB 아이콘
  3. 폴리라인 PIX4Dsurvey 폴리라인 아이콘 도구를 선택합니다 .
    PIX4Dsurvey 폴리라인 도구
  4. 주차장 경계를 따라 마우스 왼쪽 버튼을 사용하여 폴리라인을 벡터화합니다.
    주차장 경계에 그려진 폴리라인
  5. 폴리라인은 콘텐츠 사이드바 의 레이어 탭에서 찾을 수 있습니다 . 톱니바퀴 아이콘을 클릭하고 지형 레이어가 활성화되어 있는지 확인하세요 .PIX4Dsurvey 장비 아이콘토글 아이콘
    PIX4Dsurvey 레이어 탭
팁: 의 벡터화에 대한 자세한 정보는 PIX4Dsurvey 참조하세요 벡터화 - PIX4Dsurvey .

점들의 격자

점 그리드 도구는 지점 고도 생성을 자동화하고 포인트 클라우드 점의 수를 획기적으로 줄여줍니다. 새로운 점은 생성되지 않고 입력 데이터의 기존 점만 사용됩니다. 필터 기능을 사용하여 특정 포인트 클라우드, 특정 클래스 또는 이 둘을 조합한 경우에만 점을 고려할 수 있습니다.

  1. [처리]를 클릭 하고 [ 점 그리드]를 PIX4Dsurvey 점 격자 아이콘 확장 하세요 .PIX4Dsurvey 조사 처리 아이콘확장 아이콘
  2. 입력 포인트 클라우드 에서 두 포인트 클라우드가 모두 선택되어 있는지, 그리고 필터에서 지형 클래스 만 선택되어 있는지 확인하십시오
    PIX4Dsurvey 포인트 그리드 설정
  3. 일반 그리드 유형을 선택한 상태로 유지하십시오 . 다른 그리드 유형에 대한 자세한 내용은 의 점 그리드 PIX4Dsurvey 문서를 참조하십시오. 그리드 간격(m)은 2.5로 유지하십시오 .
  4. '격자 만들기' 를 클릭하세요 .PIX4Dsurvey 점 격자 아이콘

이렇게 하면 두 입력 포인트 클라우드의 지형 포인트를 기반으로 2.5m 간격의 포인트 그리드가 생성됩니다 . 생성된 포인트 그리드는 콘텐츠 사이드바의 TIN 탭 에서 확인할 수 있습니다 .

콘텐츠 사이드바의 PIX4Dsurvey 포인트 그리드

팁: 의 점 그리드에 대한 자세한 정보는 " PIX4Dsurvey 참조하세요 점 그리드 - PIX4Dsurvey .

주석

TIN 프로세스는 표면을 나타내는 매끄러운 삼각형 세트를 생성합니다.

  1. '처리'를 클릭 하고 TIN을 확장 PIX4Dsurvey 주석 아이콘 하세요 .PIX4Dsurvey 조사 처리 아이콘폴리곤_2x.png
  2. 이전에 생성한 점 격자가 입력으로 선택되어 있는지 확인하십시오.
  3. '지형 레이어를 경계선으로 사용 아이콘 끄기 ' 옵션을 비활성화합니다 .
  4. TIN 생성 버튼을 클릭하세요 .PIX4Dsurvey 주석 아이콘

TIN 생성 시 그리드의 점들만 고려되므로 주차장 경계가 제대로 모델링되지 않습니다. TIN을 더 잘 보이게 하려면 콘텐츠 사이드바 에서 ' 모든 점 구름 숨기기' 아이콘을 사용하여 모든 점 구름을 숨기세요모든 포인트 클라우드 숨기기 아이콘

PIX4Dsurvey 포인트 클라우드에서 모든 레이어 숨기기 버튼

PIX4Dsurvey TIN에서 지형 레이어를 경계선으로 사용하는 기능이 비활성화되었습니다

  1. 필요한 경우 '처리'를 클릭하고 TIN PIX4Dsurvey 주석 아이콘 을 확장하세요 .PIX4Dsurvey 조사 처리 아이콘폴리곤_2x.png
  2. '지형 레이어를 경계선으로 사용 ' 옵션을 활성화합니다 . 토글 아이콘
  3. TIN 생성 버튼을 클릭하세요 .PIX4Dsurvey 주석 아이콘

이제 격자점과 지형 다각형 모두를 고려했기 때문에 TIN이 현실을 더 잘 반영합니다.

PIX4Dsurvey TIN은 지형 레이어를 경계선으로 사용할 수 있도록 설정되어 있습니다

팁: 의 TIN에 대한 추가 정보는 PIX4Dsurvey 에서 확인할 수 있습니다 TIN - PIX4Dsurvey .

등고선

PIX4Dsurvey TIN을 기반으로 등고선을 생성합니다.

  1. [처리]를 클릭 하고 [ 윤곽선 ]을 PIX4Dsurvey 측량 등고선 아이콘 확장하세요 .PIX4Dsurvey 조사 처리 아이콘확장 아이콘
  2. 간격 (m)을 1로 유지하세요 .
  3. (m)보다 짧은 등고선 루프를 버리 켜기 도록 설정합니다 . 제안된 값 10을 유지합니다 .
  4. '등고선 생성'을 클릭하세요 .PIX4Dsurvey 측량 등고선 아이콘

등고선은 콘텐츠 탭 의 TIN 탭에서 확인할 수 있습니다 .

PIX4Dsurvey 등고선 콘텐츠 사이드바

팁: 의 등고선에 대한 추가 정보는 " PIX4Dsurvey 참조하세요 등고선 - PIX4Dsurvey .

내보내다

결과에 만족하시면 생성된 파일 중 하나 이상을 내보낼 수 있습니다.

  1. 내보내기 탭을 엽니다 . PIX4Dsurvey 내보내기 아이콘
  2. 포인트 클라우드 섹션 에서 두 포인트 클라우드를 모두 활성화하고 '비지형' 레이블을 제거하세요. 지형 클래스의 포인트만 내보내집니다.
  3. 벡터 레이어 와 포인트 그리드의 선택을 해제하세요 .
  4. TIN (LandXML 형식)과 등고선 (SHP 형식) 을 선택하십시오
  5. 내보내기를 클릭하세요 .
  6. 를 클릭하세요 .

내보내기 위해 선택한 모든 파일은 해당 폴더에 있습니다.

팁: 동일한 결과물을 다시 생성할 때 기존에 내보낸 파일을 덮어쓰지 않으려면 사용자 지정 접미사를 사용하거나 타임스탬프 추가를 선택하세요체크박스.png
팁: 의 내보내기 기능에 대한 자세한 내용은 " PIX4Dsurvey 참조하세요 내보내기 - PIX4Dsurvey .